<!DOCTYPE HTML>
<html xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" lang="en-gb" dir="ltr"  data-config='{"twitter":1,"plusone":1,"facebook":1,"style":"blue"}'>

<head>
<!-- Google Tag Manager JS V.1.0.0 from Tools for Joomla -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-58JPWD4');</script>
<!-- End Google Tag Manager JS -->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="utf-8" />
	<base href="https://www.ncr-iran.org/en/ncri-statements/iran-protests/27195-iran-posting-messages-and-pictures-of-resistance-s-leadership-in-tehran-other-cities-2" />
	<meta name="author" content="Secretariat of the National Council of Resistance of Iran (NCRI)" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:url" content="https://www.ncr-iran.org/en/ncri-statements/iran-protests/27195-iran-posting-messages-and-pictures-of-resistance-s-leadership-in-tehran-other-cities-2" />
	<meta name="twitter:title" content="Iran: Posting Messages and Pictures of Resistance&amp;rsquo;s Leadership in Tehran, Other Cities" />
	<meta name="twitter:description" content="National Council of Resistance of Iran latest statements about Iranian protests and demonstrations." />
	<meta name="twitter:image" content="https://www.ncr-iran.org/en/images/stories/2020/January/b/Iran_January_7-_Resistance_Units_of_the_MEK_posted_the_banners_and_messages_of_Maryam_Rajavi_President-elect_of_the_NCRI_and_Massoud_Rajavi_Leader_of_the_Iranian_Resistance_in_Tehran_and_other_cities.jpg" />
	<meta name="description" content="National Council of Resistance of Iran latest statements about Iranian protests and demonstrations." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Iran: Posting Messages and Pictures of Resistance’s Leadership in Tehran, Other Cities</title>
	<link href="/en/templates/yoo_sun/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/en/plugins/system/jce/css/content.css?d00e213eaf98897bb7d3610a302871cb" rel="stylesheet" />
	<link href="/en/plugins/system/ampz/ampz/css/ampz.min.css" rel="stylesheet" />
	<link href="/en/plugins/system/cookiespolicynotificationbar/assets/css/cpnb-style.min.css" rel="stylesheet" />
	<style>

        #ampz_inline_mobile { background-color: #ffffff }
        @media (min-width: 600px) {
            #ampz_inline_mobile {
                display: none!important;
            }
        }
        @media (max-width: 600px) {
            #ampz_inline_mobile {
                display: block!important;
            }
        }.mfp-content ul li a {
                border-radius: 5px;
                -moz-border-radius: 5px;
                -webkit-border-radius: 5px;

            }

/* BEGIN: Cookies Policy Notification Bar - J! system plugin (Powered by: Web357.com) */
.cpnb-outer { border-color: rgba(32, 34, 38, 1); }
.cpnb-outer.cpnb-div-position-top { border-bottom-width: 1px; }
.cpnb-outer.cpnb-div-position-bottom { border-top-width: 1px; }
.cpnb-outer.cpnb-div-position-top-left, .cpnb-outer.cpnb-div-position-top-right, .cpnb-outer.cpnb-div-position-bottom-left, .cpnb-outer.cpnb-div-position-bottom-right { border-width: 1px; }
.cpnb-message { color: #f1f1f3; }
.cpnb-message a { color: #ffffff }
.cpnb-button, .cpnb-button-ok, .cpnb-m-enableAllButton { -webkit-border-radius: 4px; -moz-border-radius: 4px; border-radius: 4px; font-size: 12px; color: #ffffff; background-color: rgba(59, 137, 199, 1); }
.cpnb-button:hover, .cpnb-button:focus, .cpnb-button-ok:hover, .cpnb-button-ok:focus, .cpnb-m-enableAllButton:hover, .cpnb-m-enableAllButton:focus { color: #ffffff; background-color: rgba(49, 118, 175, 1); }
.cpnb-button-decline, .cpnb-button-delete, .cpnb-button-decline-modal, .cpnb-m-DeclineAllButton { color: #ffffff; background-color: rgba(119, 31, 31, 1); }
.cpnb-button-decline:hover, .cpnb-button-decline:focus, .cpnb-button-delete:hover, .cpnb-button-delete:focus, .cpnb-button-decline-modal:hover, .cpnb-button-decline-modal:focus, .cpnb-m-DeclineAllButton:hover, .cpnb-m-DeclineAllButton:focus { color: #ffffff; background-color: rgba(175, 38, 20, 1); }
.cpnb-button-cancel, .cpnb-button-reload, .cpnb-button-cancel-modal { color: #ffffff; background-color: rgba(90, 90, 90, 1); }
.cpnb-button-cancel:hover, .cpnb-button-cancel:focus, .cpnb-button-reload:hover, .cpnb-button-reload:focus, .cpnb-button-cancel-modal:hover, .cpnb-button-cancel-modal:focus { color: #ffffff; background-color: rgba(54, 54, 54, 1); }
.cpnb-button-settings, .cpnb-button-settings-modal { color: #ffffff; background-color: rgba(90, 90, 90, 1); }
.cpnb-button-settings:hover, .cpnb-button-settings:focus, .cpnb-button-settings-modal:hover, .cpnb-button-settings-modal:focus { color: #ffffff; background-color: rgba(54, 54, 54, 1); }
.cpnb-button-more-default, .cpnb-button-more-modal { color: #ffffff; background-color: rgba(123, 138, 139, 1); }
.cpnb-button-more-default:hover, .cpnb-button-more-modal:hover, .cpnb-button-more-default:focus, .cpnb-button-more-modal:focus { color: #ffffff; background-color: rgba(105, 118, 119, 1); }
.cpnb-m-SaveChangesButton { color: #ffffff; background-color: rgba(133, 199, 136, 1); }
.cpnb-m-SaveChangesButton:hover, .cpnb-m-SaveChangesButton:focus { color: #ffffff; background-color: rgba(96, 153, 100, 1); }
@media only screen and (max-width: 600px) {
.cpnb-left-menu-toggle::after, .cpnb-left-menu-toggle-button {
content: "Categories";
}
}
/* END: Cookies Policy Notification Bar - J! system plugin (Powered by: Web357.com) */

	</style>
	<script src="/en/media/jui/js/jquery.min.js?d00e213eaf98897bb7d3610a302871cb"></script>
	<script src="/en/media/jui/js/jquery-noconflict.js?d00e213eaf98897bb7d3610a302871cb"></script>
	<script src="/en/media/jui/js/jquery-migrate.min.js?d00e213eaf98897bb7d3610a302871cb"></script>
	<script src="/en/media/jui/js/bootstrap.min.js?d00e213eaf98897bb7d3610a302871cb"></script>
	<script src="/en/plugins/system/ampz/ampz/js/ampz.min.js"></script>
	<script src="/en/plugins/system/cookiespolicynotificationbar/assets/js/cookies-policy-notification-bar.min.js"></script>
	<script>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</script>
	<!-- Perfect Open Graph Tags -->
	<meta property="og:title" content="Iran: Posting Messages and Pictures of Resistance&rsquo;s Leadership in Tehran, Other Cities"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="https://www.ncr-iran.org/en/ncri-statements/iran-protests/27195-iran-posting-messages-and-pictures-of-resistance-s-leadership-in-tehran-other-cities-2"/>
	<meta property="og:site_name" content="Official Website of the Foreign Affairs Committee of the National Council of Resistance of Iran. NCRI is a broad coalition of democratic Iranian organizations and personalities founded in 1981 in Tehran by Massoud Rajavi."/>
	<meta property="og:description" content="National Council of Resistance of Iran latest statements about Iranian protests and demonstrations."/>
	<meta property="og:image" content="https://www.ncr-iran.org/en/images/stories/2020/January/b/Iran_January_7-_Resistance_Units_of_the_MEK_posted_the_banners_and_messages_of_Maryam_Rajavi_President-elect_of_the_NCRI_and_Massoud_Rajavi_Leader_of_the_Iranian_Resistance_in_Tehran_and_other_cities.jpg"/>
	<meta property="og:image" content="https://ncr-iran.org/en/images/stories/2019/October/a/NCRI-50.png"/>
	<meta property="og:image" content="https://www.ncr-iran.org/en/images/stories/2020/January/b/MEKRU1.jpg"/>
	<meta property="og:image" content="https://www.ncr-iran.org/en/images/stories/2020/January/b/MEKRU2.jpg"/>
	<meta property="og:image" content="https://www.ncr-iran.org/en/images/stories/2020/January/b/MEKRU3.jpg"/>
	<meta property="og:image" content="https://www.ncr-iran.org/en/images/stories/2020/January/b/MEKRU4.jpg"/>
	<meta property="og:image" content="https://www.ncr-iran.org/en/images/stories/2020/January/b/MEKRU5.jpg"/>
	<meta property="og:image" content="https://www.ncr-iran.org/en/images/stories/2020/January/b/MEKRU6.jpg"/>

<link rel="apple-touch-icon-precomposed" href="/en/templates/yoo_sun/apple_touch_icon.png">
<link rel="stylesheet" href="/en/templates/yoo_sun/styles/blue/css/bootstrap.css">
<link rel="stylesheet" href="/en/templates/yoo_sun/styles/blue/css/theme.css">
<link rel="stylesheet" href="/en/templates/yoo_sun/css/custom.css">
<script src="/en/templates/yoo_sun/warp/vendor/uikit/js/uikit.js"></script>
<script src="/en/templates/yoo_sun/warp/vendor/uikit/js/components/autocomplete.js"></script>
<script src="/en/templates/yoo_sun/warp/vendor/uikit/js/components/search.js"></script>
<script src="/en/templates/yoo_sun/warp/vendor/uikit/js/components/tooltip.js"></script>
<script src="/en/templates/yoo_sun/warp/js/social.js"></script>
<script src="/en/templates/yoo_sun/js/theme.js"></script>
<script src="/en/templates/yoo_sun/js/simpleWeather.js"></script>

<!-- BEGIN: Google Analytics -->
<script>console.log("Google analytics javascript code goes here...")</script>
<!-- END: Google Analytics -->

<!-- BEGIN: Facebook -->
<script>console.log("Facebook javascript code goes here...")</script>
<!-- END: Facebook -->
</head>

<body class="tm-sidebar-a-right tm-sidebars-1 tm-isblog  tm-body-background">
<!-- Google Tag Manager iframe V.1.0.0 from Tools for Joomla -->
<noscript><iframe src='//www.googletagmanager.com/ns.html?id=GTM-58JPWD4'
height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
<!-- End Google Tag Manager iframe -->

    <div class="tm-page">

                    <div class="uk-container uk-container-center tm-container-large">
                <div id="tm-toolbar" class="tm-toolbar uk-clearfix uk-hidden-small">

                                            <div class="uk-float-left-off"><div class="uk-panel uk-width-medium-7-10 uk-width-large-3-4 uk-float-left">
	<p><span class="hd-date">Friday 10th Jan 2020</span>&nbsp;</p></div>
<div class="uk-panel uk-width-medium-3-10 uk-width-large-1-4 uk-float-right">
	<ul class="lang-inline">
<li><a href="https://ncr-iran.org/en"><img src="/en/images/countries/en.gif" alt="English" title="English" data-uk-tooltip="" /></a></li>
<li><a href="https://ncr-iran.org/fr"><img src="/en/images/countries/fr.gif" alt="French" title="French" data-uk-tooltip="" /></a></li>
<li><a href="https://ncr-iran.org/de"><img src="/en/images/countries/de.gif" alt="Deutch" title="Deutch" data-uk-tooltip="" /></a></li>
<li><a href="https://ncr-iran.org/it"><img src="/en/images/countries/it.gif" alt="Italian" title="Italian" data-uk-tooltip="" /></a></li>
<li><a href="https://ncr-iran.org/ar"><img src="/en/images/countries/ar.gif" alt="Arab" title="Arab" data-uk-tooltip="" /></a></li>
<li><a href="https://ncr-iran.org/es"><img src="/en/images/countries/es.gif" alt="Spanish" title="Spanish" data-uk-tooltip="" /></a></li>
<li><a href="https://ncr-iran.org/al"><img src="/en/images/countries/al.gif" alt="Albanian" title="Albanian" data-uk-tooltip="" /></a></li>
</ul></div></div>
                    
                    
                </div>
            </div>
        
        <div class="tm-container uk-container uk-container-center tm-container-large">

                            <div class="tm-dropdown-overlay uk-position-relative" data-uk-dropdown-overlay="{cls:'tm-dropdown-overlay uk-position-absolute uk-width-1-1'}">
                    <nav id="tm-navbar" class="tm-navbar uk-navbar uk-clearfix">

                        <div class="uk-visible-large">
                                                            <a class="uk-navbar-brand uk-float-left" href="https://www.ncr-iran.org/en">
	<img src="/en/images/ncri-logo.jpg" alt="ncri-logo" width="249" height="83" /></a>
                            
                                                            <div class="uk-float-left"><ul class="uk-navbar-nav uk-hidden-small">
<li><a href="/en/">Home</a></li><li class="uk-parent" data-uk-dropdown="{'preventflip':'y'}" aria-haspopup="true" aria-expanded="false"><a href="/en/news">News</a><div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid uk-dropdown-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-navbar"><li><a href="/en/news/iran-resistance">Iran Resistance</a></li><li><a href="/en/news/iran-protests">Iran Protests</a></li><li><a href="/en/news/iran-world">Iran &amp; World</a></li><li><a href="/en/news/society">Society</a></li><li><a href="/en/news/economy">Economy</a></li><li><a href="/en/news/human-rights">Human Rights</a></li><li><a href="/en/news/women">Women</a></li><li><a href="/en/news/nuclear">Nuclear</a></li><li><a href="/en/news/terrorism-fundamentalism">Terrorism &amp; Fundamentalism</a></li><li><a href="/en/news/maryam-rajavi">Maryam Rajavi</a></li><li><a href="/en/news/ashraf-liberty">Ashraf / Liberty</a></li></ul></div></div></div></li><li class="uk-parent uk-active" data-uk-dropdown="{'preventflip':'y'}" aria-haspopup="true" aria-expanded="false"><a href="/en/ncri-statements">Statements</a><div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid uk-dropdown-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-navbar"><li><a href="/en/ncri-statements/president-elect">President-elect</a></li><li><a href="/en/ncri-statements/iran-resistance">Iran Resistance</a></li><li><a href="/en/ncri-statements/ashraf-liberty">Ashraf / Liberty</a></li><li class="uk-active"><a href="/en/ncri-statements/iran-protests">Iran Protests</a></li><li><a href="/en/ncri-statements/international">International</a></li><li><a href="/en/ncri-statements/human-rights">Human Rights</a></li><li><a href="/en/ncri-statements/women">Women</a></li><li><a href="/en/ncri-statements/nuclear">Nuclear</a></li><li><a href="/en/ncri-statements/terrorism-fundamentalism">Terrorism &amp; Fundamentalism</a></li></ul></div></div></div></li><li class="uk-parent" data-uk-dropdown="{'preventflip':'y'}" aria-haspopup="true" aria-expanded="false"><a href="/en/publications">Publications</a><div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid uk-dropdown-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-navbar"><li><a href="/en/publications/iran-liberation">Iran Liberation</a></li><li><a href="/en/publications/books">Books</a></li><li><a href="/en/publications/recommended-publications">Recommended Publications</a></li></ul></div></div></div></li><li class="uk-parent" data-uk-dropdown="{'preventflip':'y'}" aria-haspopup="true" aria-expanded="false"><a href="/en/multimedia">Multimedia</a><div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid uk-dropdown-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-navbar"><li><a href="/en/multimedia/president-elect">President-elect</a></li><li><a href="/en/multimedia/gathering-rallies">Gathering &amp; Rallies</a></li><li><a href="/en/multimedia/iran-protests">Iran Protests</a></li><li><a href="/en/multimedia/ashraf-liberty">Ashraf / Liberty</a></li><li><a href="/en/multimedia/iran-news-in-brief">Iran news in brief</a></li></ul></div></div></div></li><li><a href="/en/blog">Blog</a></li><li class="uk-parent" data-uk-dropdown="{'preventflip':'y'}" aria-haspopup="true" aria-expanded="false"><a href="#">Issues</a><div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid uk-dropdown-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-navbar"><li><a href="/en/faith-religion">Faith &amp; Religion</a></li><li><a href="/en/non-nuclear-iran">Non-Nuclear Iran</a></li><li><a href="/en/human-rights-issues">Human Rights</a></li><li><a href="/en/maryam-rajavis-ten-point-plan-for-future-iran">Maryam Rajavi's Ten Point Plan for Future Iran</a></li><li><a href="/en/gender-equality">Gender Equality</a></li></ul></div></div></div></li><li><a href="/en/contact-us">Contact Us</a></li><li class="uk-parent" data-uk-dropdown="{'preventflip':'y'}" aria-haspopup="true" aria-expanded="false"><a href="#">About</a><div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid uk-dropdown-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-navbar"><li><a href="/en/alternative">Our Resistance</a></li><li><a href="/en/our-structure">Our Structure</a></li><li><a href="/en/camp-ashraf-liberty">CAMP ASHRAF AND CAMP LIBERTY</a></li><li><a href="/en/our-authors">Our Authors</a></li><li><a href="/en/massoud-rajavi">Massoud Rajavi</a></li><li><a href="/en/maryam-rajavi">Maryam Rajavi</a></li><li><a href="/en/pmoi-mek">PMOI MEK</a></li></ul></div></div></div></li></ul></div>
                            
                            
                                                            <div class="uk-float-right">
	<span class="search-icon"></span>

<form id="search-106-5e189ee51c247" class="uk-search" action="/en/search" method="get">
	<input class="uk-search-field" type="text" name="q" placeholder="search..." autocomplete="off">
  	<input type="submit" value="search..." class="btn btn-primary btn-sm">
	</form>
</div>
                                                    </div>

                                                    <a href="#offcanvas" class="uk-navbar-toggle uk-hidden-large uk-navbar-flip" data-uk-offcanvas></a>
                        
                                                    <div class="uk-width-7-10 tm-logo-small uk-navbar-content uk-hidden-large">
                                <a href="https://www.ncr-iran.org/en">
	<img src="/en/images/ncri-logo.jpg" alt="ncri-logo" width="300" height="100" /></a>
                            </div>
                        
                    </nav>
                </div>
            
            <div class="tm-container-background">
                                    <section id="tm-top-a" class="uk-grid uk-grid-collapse uk-hidden-large tm-block-divider uk-grid-divider" data-uk-grid-match="{target:'> div > .uk-panel'}" data-uk-grid-margin>
<div class="uk-width-1-1 uk-width-medium-1-2 uk-hidden-large"><div class="uk-panel uk-panel-space uk-hidden-large uk-padding-remove uk-hidden-large">
<form id="search-120-5e189ee512a41" class="uk-search" action="/en/search" method="get">
	<input class="uk-search-field" type="text" name="q" placeholder="search..." autocomplete="off">
  	<input type="submit" value="search..." class="btn btn-primary btn-sm">
	</form>
</div></div>

<div class="uk-width-1-1 uk-width-medium-1-2 uk-hidden-large"><div class="uk-panel uk-panel-space uk-hidden-large uk-padding-remove  uk-hidden-medium uk-hidden-large">
	<ul class="lang-inline">
<li><a href="https://ncr-iran.org/en"><img src="/en/images/countries/en.gif" alt="English" title="English" data-uk-tooltip="" /></a></li>
<li><a href="https://ncr-iran.org/fr"><img src="/en/images/countries/fr.gif" alt="French" title="French" data-uk-tooltip="" /></a></li>
<li><a href="https://ncr-iran.org/de"><img src="/en/images/countries/de.gif" alt="Deutch" title="Deutch" data-uk-tooltip="" /></a></li>
<li><a href="https://ncr-iran.org/it"><img src="/en/images/countries/it.gif" alt="Italian" title="Italian" data-uk-tooltip="" /></a></li>
<li><a href="https://ncr-iran.org/ar"><img src="/en/images/countries/ar.gif" alt="Arab" title="Arab" data-uk-tooltip="" /></a></li>
<li><a href="https://ncr-iran.org/es"><img src="/en/images/countries/es.gif" alt="Spanish" title="Spanish" data-uk-tooltip="" /></a></li>
<li><a href="https://ncr-iran.org/al"><img src="/en/images/countries/al.gif" alt="Albanian" title="Albanian" data-uk-tooltip="" /></a></li>
</ul></div></div>
</section>
                
                
                
                                    <div id="tm-middle" class="tm-middle uk-grid uk-grid-collapse" data-uk-grid-match>

                                                    <div class="tm-main uk-width-medium-7-10 uk-grid-collapse">

                                
                                                                    <main id="tm-content" class="tm-content uk-panel uk-panel-space">

                                        
                                        <div id="system-message-container">
</div>
<h3>Statements: Iran protests</h3><!-- start ampz inline_top --><div id="ampz_inline_top" style= "" class="animated fadeIn ampz_inline_icon_only"  data-combineafter="7" data-buttontemplate="template_eindhoven" data-buttonsize="ampz_btn_normal" data-buttonwidth="orig_width">  <div class="ampz_rounded ampz_container ampz_no_count"><ul>
                            <li class="">
        					    <a class="template_eindhoven ampz_btn ampz_btn_normal ampz_facebook ampz_colorbg ampz_overlay" data-url="https%3A%2F%2Fwww.ncr-iran.org%2Fen%2Fncri-statements%2Firan-protests%2F27195-iran-posting-messages-and-pictures-of-resistance-s-leadership-in-tehran-other-cities-2" data-basecount="0" data-shareposition="inline_top"  data-sharetype="facebook" data-text="Iran%3A+Posting+Messages+and+Pictures+of+Resistance%26rsquo%3Bs+Leadership+in+Tehran%2C+Other+Cities"  href="#">
        					        <i class="ampz ampz-icoon ampz-icoon-facebook"></i>
                          <span class="ampz_icon_overlay"></span></a>
                        
                            <li class="">
        					    <a class="template_eindhoven ampz_btn ampz_btn_normal ampz_twitter ampz_colorbg ampz_overlay" data-url="https%3A%2F%2Fwww.ncr-iran.org%2Fen%2Fncri-statements%2Firan-protests%2F27195-iran-posting-messages-and-pictures-of-resistance-s-leadership-in-tehran-other-cities-2" data-basecount="0" data-shareposition="inline_top"  data-sharetype="twitter" data-text="Iran%3A+Posting+Messages+and+Pictures+of+Resistance%26rsquo%3Bs+Leadership+in+Tehran%2C+Other+Cities"  href="#">
        					        <i class="ampz ampz-icoon ampz-icoon-twitter"></i>
                          <span class="ampz_icon_overlay"></span></a>
                        
                            <li class="">
        					    <a class="template_eindhoven ampz_btn ampz_btn_normal ampz_googleplus ampz_colorbg ampz_overlay" data-url="https%3A%2F%2Fwww.ncr-iran.org%2Fen%2Fncri-statements%2Firan-protests%2F27195-iran-posting-messages-and-pictures-of-resistance-s-leadership-in-tehran-other-cities-2" data-basecount="0" data-shareposition="inline_top"  data-sharetype="googleplus" data-text="Iran%3A+Posting+Messages+and+Pictures+of+Resistance%26rsquo%3Bs+Leadership+in+Tehran%2C+Other+Cities"  href="#">
        					        <i class="ampz ampz-icoon ampz-icoon-googleplus"></i>
                          <span class="ampz_icon_overlay"></span></a>
                        
                            <li class="">
        					    <a class="template_eindhoven ampz_btn ampz_btn_normal ampz_email ampz_colorbg ampz_overlay" data-url="https%3A%2F%2Fwww.ncr-iran.org%2Fen%2Fncri-statements%2Firan-protests%2F27195-iran-posting-messages-and-pictures-of-resistance-s-leadership-in-tehran-other-cities-2" data-basecount="0" data-shareposition="inline_top"  data-sharetype="email" data-text="Iran%3A+Posting+Messages+and+Pictures+of+Resistance%26rsquo%3Bs+Leadership+in+Tehran%2C+Other+Cities"  href="mailto:?subject=Check out this page: Iran: Posting Messages and Pictures of Resistance&rsquo;s Leadership in Tehran, Other Cities&amp;body=https://www.ncr-iran.org/en/ncri-statements/iran-protests/27195-iran-posting-messages-and-pictures-of-resistance-s-leadership-in-tehran-other-cities-2">
        					        <i class="ampz ampz-icoon ampz-icoon-email"></i>
                          <span class="ampz_icon_overlay"></span></a>
                        
                            <li class="">
        					    <a class="template_eindhoven ampz_btn ampz_btn_normal ampz_print ampz_colorbg ampz_overlay" data-url="https%3A%2F%2Fwww.ncr-iran.org%2Fen%2Fncri-statements%2Firan-protests%2F27195-iran-posting-messages-and-pictures-of-resistance-s-leadership-in-tehran-other-cities-2" data-basecount="0" data-shareposition="inline_top"  data-sharetype="print" data-text="Iran%3A+Posting+Messages+and+Pictures+of+Resistance%26rsquo%3Bs+Leadership+in+Tehran%2C+Other+Cities"  href="#">
        					        <i class="ampz ampz-icoon ampz-icoon-print"></i>
                          <span class="ampz_icon_overlay"></span></a>
                        
                            <li class="">
        					    <a class="template_eindhoven ampz_btn ampz_btn_normal ampz_pinterest ampz_colorbg ampz_overlay" data-url="https%3A%2F%2Fwww.ncr-iran.org%2Fen%2Fncri-statements%2Firan-protests%2F27195-iran-posting-messages-and-pictures-of-resistance-s-leadership-in-tehran-other-cities-2" data-basecount="0" data-shareposition="inline_top"  data-sharetype="pinterest" data-text="Iran%3A+Posting+Messages+and+Pictures+of+Resistance%26rsquo%3Bs+Leadership+in+Tehran%2C+Other+Cities"  href="#">
        					        <i class="ampz ampz-icoon ampz-icoon-pinterest"></i>
                          <span class="ampz_icon_overlay"></span></a>
                        
                    </ul>
                </div>
            </div><!-- end ampz inline_top -->
<article class="uk-article " data-permalink="http://www.ncr-iran.org/en/ncri-statements/iran-protests/27195-iran-posting-messages-and-pictures-of-resistance-s-leadership-in-tehran-other-cities-2">

  	                    <h1 class="uk-article-title">
                Iran: Posting Messages and Pictures of Resistance’s Leadership in Tehran, Other Cities            </h1>
                  
  	              
    
    
                        <img src="/en/images/stories/2020/January/b/Iran_January_7-_Resistance_Units_of_the_MEK_posted_the_banners_and_messages_of_Maryam_Rajavi_President-elect_of_the_NCRI_and_Massoud_Rajavi_Leader_of_the_Iranian_Resistance_in_Tehran_and_other_cities.jpg" alt="Iran: Posting Messages and Pictures of Resistance’s Leadership in Tehran, Other Cities" title="Iran January 7: Resistance Units of the MEK, posted the banners and messages of Maryam Rajavi, President-elect of the NCRI, and Massoud Rajavi, Leader of the Iranian Resistance, in Tehran and other cities. ">
            <BR><small><strong>Iran January 7: Resistance Units of the MEK, posted the banners and messages of Maryam Rajavi, President-elect of the NCRI, and Massoud Rajavi, Leader of the Iranian Resistance, in Tehran and other cities. </strong></small><P>
            
    
    
        
                <p class="uk-article-meta uk-margin-top-remove">

            Written by Secretariat of the National Council of Resistance of Iran (NCRI) on <time datetime="2020-01-09" pubdate>09 January 2020</time>.
        </p>
            
        
        
                    
<p><strong><em><img style="float: left; border-width: 1px; margin: 5px;" src="https://ncr-iran.org/en/images/stories/2019/October/a/NCRI-50.png" width="75" height="69" />Time has come for liberating Iran from mullahs’ occupation; patriotic personnel must join the people</em></strong></p>
<p>On January 7 and 8, 2020, Resistance units posted the banners and messages of Mrs. <a href="http://www.ncr-iran.org/en/news/maryam-rajavi/14237-maryam-rajavi" target="_blank" rel="noopener noreferrer">Maryam Rajavi</a>, the President-elect of <a href="https://ncr-iran.org/en/alternative" target="_blank" rel="noopener noreferrer">the National Council of Resistance of Iran (NCRI)</a>, and Mr. <a href="https://ncr-iran.org/en/massoud-rajavi" target="_blank" rel="noopener noreferrer">Massoud Rajavi</a>, the Leader of the Iranian Resistance, in Tehran, Mashhad, Isfahan, Shiraz, Tabriz, Rasht, Qazvin, Ahvaz, Kermanshah, Borazjan, and other cities.</p>
 
<p>The banners read in part, “Message to the enchained nation: Blessed be the martyrs’ souls. It is time to rise up,” “Soleimani’s elimination is a heavy blow to the mullahs’ regime,” “Soleimani’s termination further expedites the regime’s overthrow,” “Overthrow of the anti-human enemy is certain,” “It is time to free Iran from the occupation of the mullahs,” “World must know that <a href="https://ncr-iran.org/en/massoud-rajavi" target="_blank" rel="noopener noreferrer">Massoud Rajavi</a> is our leader,” and “It is time for the armed forces to put down their weapons and for the army’s patriotic personnel to join the people.”</p>
<p><strong>Secretariat of <a href="https://ncr-iran.org/en/alternative" target="_blank" rel="noopener noreferrer">the National Council of Resistance of Iran</a></strong></p>
<p><strong>January 9, 2020</strong></p>
<p><strong><img src="/en/images/stories/2020/January/b/MEKRU1.jpg" width="600" /></strong></p>
<p><strong>Tehran – Fat’h Expressway</strong></p>
<p><em>Pictures and messages of Mrs. Maryam Rajavi, the President-elect of the NCRI, and Mr. Massoud Rajavi, the Leader of the Iranian Resistance</em></p>
<p><em><img src="/en/images/stories/2020/January/b/MEKRU2.jpg" width="600" /></em></p>
<p><strong>Karaj</strong></p>
<p><em>Picture and message of Mrs. Maryam Rajavi, the President-elect of the NCRI</em></p>
<p><strong><img src="/en/images/stories/2020/January/b/MEKRU3.jpg" width="600" /></strong></p>
<p><strong>Borazjan</strong></p>
<p><em>Picture and message of Mrs. Maryam Rajavi, the President-elect of the NCRI</em></p>
<p><em><img src="/en/images/stories/2020/January/b/MEKRU4.jpg" width="600" /></em></p>
<p><strong>Isfahan – Bozorgmehr Street</strong></p>
<p><em>Picture and message of Mr. Massoud Rajavi, the Leader of the Iranian Resistance</em></p>
<p><em><img src="/en/images/stories/2020/January/b/MEKRU5.jpg" width="600" /></em></p>
<p><strong>Mashhad – Hasemiyeh Street</strong></p>
<p><em>Picture and message of Mr. Massoud Rajavi, the Leader of the Iranian Resistance</em></p>
<p><em><img src="/en/images/stories/2020/January/b/MEKRU6.jpg" width="600" /></em></p>
<p><strong>Shiraz</strong></p>
<p><em>Picture and message of Mr. Massoud Rajavi, the Leader of the Iranian Resistance</em></p>        
        
        
                <p><a href="/en/ncri-statements/iran-protests/27195-iran-posting-messages-and-pictures-of-resistance-s-leadership-in-tehran-other-cities-2?tmpl=component&amp;print=1&amp;layout=default" title="Print article < Iran: Posting Messages and Pictures of Resistance’s Leadership in Tehran, Other Cities >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">			<span class="icon-print" aria-hidden="true"></span>
		Print	</a><a href="/en/component/mailto/?tmpl=component&amp;template=yoo_sun&amp;link=e43f75d75fb95ce6d4cf2f4569fc71a8d9678b1f" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=550,menubar=yes,resizable=yes'); return false;" rel="nofollow">			<span class="icon-envelope" aria-hidden="true"></span>
		Email	</a></p>
        
    
        <ul class="uk-pagination">
        
                <li class="uk-pagination-next">
            <a href="/en/ncri-statements/iran-protests/27185-iran-torching-posters-of-soleimani-and-bassij-base-amid-regime-s-street-circus" title="Next">
                Next                <i class="uk-icon-arrow-right"></i>
            </a>
        </li>
            </ul>
    
    
</article>
<!-- start ampz inline_bottom --><div id="ampz_inline_bottom" style= "" class="animated fadeIn ampz_inline_icon_only"  data-combineafter="7" data-buttontemplate="template_eindhoven" data-buttonsize="ampz_btn_normal" data-buttonwidth="orig_width">  <div class="ampz_rounded ampz_container ampz_no_count"><ul>
                            <li class="">
        					    <a class="template_eindhoven ampz_btn ampz_btn_normal ampz_facebook ampz_colorbg ampz_overlay" data-url="https%3A%2F%2Fwww.ncr-iran.org%2Fen%2Fncri-statements%2Firan-protests%2F27195-iran-posting-messages-and-pictures-of-resistance-s-leadership-in-tehran-other-cities-2" data-basecount="0" data-shareposition="inline_bottom"  data-sharetype="facebook" data-text="Iran%3A+Posting+Messages+and+Pictures+of+Resistance%26rsquo%3Bs+Leadership+in+Tehran%2C+Other+Cities"  href="#">
        					        <i class="ampz ampz-icoon ampz-icoon-facebook"></i>
                          <span class="ampz_icon_overlay"></span></a>
                        
                            <li class="">
        					    <a class="template_eindhoven ampz_btn ampz_btn_normal ampz_twitter ampz_colorbg ampz_overlay" data-url="https%3A%2F%2Fwww.ncr-iran.org%2Fen%2Fncri-statements%2Firan-protests%2F27195-iran-posting-messages-and-pictures-of-resistance-s-leadership-in-tehran-other-cities-2" data-basecount="0" data-shareposition="inline_bottom"  data-sharetype="twitter" data-text="Iran%3A+Posting+Messages+and+Pictures+of+Resistance%26rsquo%3Bs+Leadership+in+Tehran%2C+Other+Cities"  href="#">
        					        <i class="ampz ampz-icoon ampz-icoon-twitter"></i>
                          <span class="ampz_icon_overlay"></span></a>
                        
                            <li class="">
        					    <a class="template_eindhoven ampz_btn ampz_btn_normal ampz_googleplus ampz_colorbg ampz_overlay" data-url="https%3A%2F%2Fwww.ncr-iran.org%2Fen%2Fncri-statements%2Firan-protests%2F27195-iran-posting-messages-and-pictures-of-resistance-s-leadership-in-tehran-other-cities-2" data-basecount="0" data-shareposition="inline_bottom"  data-sharetype="googleplus" data-text="Iran%3A+Posting+Messages+and+Pictures+of+Resistance%26rsquo%3Bs+Leadership+in+Tehran%2C+Other+Cities"  href="#">
        					        <i class="ampz ampz-icoon ampz-icoon-googleplus"></i>
                          <span class="ampz_icon_overlay"></span></a>
                        
                            <li class="">
        					    <a class="template_eindhoven ampz_btn ampz_btn_normal ampz_email ampz_colorbg ampz_overlay" data-url="https%3A%2F%2Fwww.ncr-iran.org%2Fen%2Fncri-statements%2Firan-protests%2F27195-iran-posting-messages-and-pictures-of-resistance-s-leadership-in-tehran-other-cities-2" data-basecount="0" data-shareposition="inline_bottom"  data-sharetype="email" data-text="Iran%3A+Posting+Messages+and+Pictures+of+Resistance%26rsquo%3Bs+Leadership+in+Tehran%2C+Other+Cities"  href="mailto:?subject=Check out this page: Iran: Posting Messages and Pictures of Resistance&rsquo;s Leadership in Tehran, Other Cities&amp;body=https://www.ncr-iran.org/en/ncri-statements/iran-protests/27195-iran-posting-messages-and-pictures-of-resistance-s-leadership-in-tehran-other-cities-2">
        					        <i class="ampz ampz-icoon ampz-icoon-email"></i>
                          <span class="ampz_icon_overlay"></span></a>
                        
                            <li class="">
        					    <a class="template_eindhoven ampz_btn ampz_btn_normal ampz_print ampz_colorbg ampz_overlay" data-url="https%3A%2F%2Fwww.ncr-iran.org%2Fen%2Fncri-statements%2Firan-protests%2F27195-iran-posting-messages-and-pictures-of-resistance-s-leadership-in-tehran-other-cities-2" data-basecount="0" data-shareposition="inline_bottom"  data-sharetype="print" data-text="Iran%3A+Posting+Messages+and+Pictures+of+Resistance%26rsquo%3Bs+Leadership+in+Tehran%2C+Other+Cities"  href="#">
        					        <i class="ampz ampz-icoon ampz-icoon-print"></i>
                          <span class="ampz_icon_overlay"></span></a>
                        
                            <li class="">
        					    <a class="template_eindhoven ampz_btn ampz_btn_normal ampz_pinterest ampz_colorbg ampz_overlay" data-url="https%3A%2F%2Fwww.ncr-iran.org%2Fen%2Fncri-statements%2Firan-protests%2F27195-iran-posting-messages-and-pictures-of-resistance-s-leadership-in-tehran-other-cities-2" data-basecount="0" data-shareposition="inline_bottom"  data-sharetype="pinterest" data-text="Iran%3A+Posting+Messages+and+Pictures+of+Resistance%26rsquo%3Bs+Leadership+in+Tehran%2C+Other+Cities"  href="#">
        					        <i class="ampz ampz-icoon ampz-icoon-pinterest"></i>
                          <span class="ampz_icon_overlay"></span></a>
                        
                    </ul>
                </div>
            </div><!-- end ampz inline_bottom -->
                                    </main>
                                
                                
                            </div>
                        
                                                                                                                                        <aside class="tm-sidebar-a uk-width-medium-3-10 tm-block-muted tm-sidebar-divider"><div class="uk-panel uk-panel-space social-icons">
	<div id="fontAwesome"><a href="http://www.facebook.com/IranNCR" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square"></i> </a> <a href="https://www.twitter.com/iran_policy" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter-square"></i> </a> <a href="http://www.linkedin.com/profile/view?id=258020017&amp;trk=nav_responsive_tab_profile_pic" target="_blank" rel="noopener noreferrer"> <i class="fab fa-linkedin"></i> </a> <a href="/en/?format=feed&amp;type=rss" target="_blank" rel="noopener noreferrer"> <i class="fas fa-rss-square"></i> </a> <a href="http://www.pinterest.com/ncri" target="_blank" rel="noopener noreferrer"> <i class="fab fa-pinterest-square"></i> </a> <a href="https://www.youtube.com/channel/UC8d0tMK0OCO3psFAZciY5aQ" target="_blank" rel="noopener noreferrer"> <i class="fab fa-youtube"></i> </a> <a href="https://vimeo.com/ncri" target="_blank" rel="noopener noreferrer"> <i class="fab fa-vimeo"></i> </a></div></div>
<div class="uk-panel uk-panel-space">
	<p>      <a href="https://www.maryam-rajavi.com/en/" target="_blank" rel="noopener noreferrer"><img src="/en/images/stories/2018/February/c/2018-02-14_10-40-24.gif" width="35" /></a>     <a href="https://twitter.com/Maryam_Rajavi" target="_blank" rel="noopener noreferrer"><img src="/en/images/stories/2018/February/c/5.jpg" width="35" /></a>     <a href="https://www.youtube.com/user/maryamrajavi" target="_blank" rel="noopener noreferrer"><img src="/en/images/stories/2018/February/c/1.jpg" width="35" /></a>     <a href="https://www.facebook.com/MaryamRajavi.Iran/?ref=hl" target="_blank" rel="noopener noreferrer"><img src="/en/images/stories/2018/February/c/3.jpg" width="35" /></a>     <a href="https://www.flickr.com/photos/maryam_rajavi/sets/" target="_blank" rel="noopener noreferrer"><img src="/en/images/stories/2018/February/c/4.jpg" width="35" /></a>     <a href="https://www.maryam-rajavi.com/en/" target="_blank" rel="noopener noreferrer"><img src="/en/images/stories/2018/February/c/2018-02-14_11-11-59.jpg" width="85" /></a></p>
<div class="video-responsive"><iframe width="300" height="150" src="https://www.youtube.com/embed/videoseries?list=PL62xjCAU5CRkcQszFneKILQxk7YOakxme" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></div>
<div class="uk-panel uk-panel-space"><h3 class="uk-panel-title">Iran news in brief</h3>
	<div class="video-responsive"><iframe src="https://www.youtube.com/embed/videoseries?list=PL-I2iQQcsqbtEqkiZenNKDY2TRNIIW5Z7" width="300" height="150" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></div>
<div class="uk-panel uk-panel-space"><h3 class="uk-panel-title">Free Iran rally in MEK base Ashraf 3 in Albania</h3>
	<div class="video-responsive"><iframe width="560" height="315" src="https://www.youtube.com/embed/gc1g-hHMHT0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="allowfullscreen"></iframe></div></div>
<div class="uk-panel uk-panel-space"><h3 class="uk-panel-title">Free Iran 2019</h3>
	<div class="video-responsive"><iframe width="560" height="315" src="https://www.youtube.com/embed/videoseries?list=PL-I2iQQcsqbsyRQHutgg4tJTRb2gQpEmE" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="allowfullscreen"></iframe></div></div>
<div class="uk-panel uk-panel-space"><h3 class="uk-panel-title">Iran Protests</h3>
	<div class="video-responsive"><iframe width="560" height="315" src="https://www.youtube.com/embed/videoseries?list=PL-I2iQQcsqbtrEcaEuiN6l3GOV_u86JQf" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="allowfullscreen"></iframe></div></div>
<div class="uk-panel uk-panel-space">
	<div class="news-feed"><a class="twitter-timeline" href="https://twitter.com/iran_policy" data-widget-id="289451360552878081">Tweets by @iran_policy</a></div></div>
<div class="uk-panel uk-panel-space"><h3 class="uk-panel-title">Free Iran 2018 Gathering - 30 June 2018 - Villepinte, Paris</h3>
	<div class="video-responsive"><iframe src="https://www.youtube.com/embed/KTIcb7Jr364?rel=0" width="300" height="150" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></div>
<div class="uk-panel uk-panel-space"><h3 class="uk-panel-title">10 point plan for a free Iran by Maryam Rajavi, President-elect of the Iranian Resistance </h3>
	<div class="video-responsive"><iframe src="https://www.youtube.com/embed/GiZpqC0lM-4" width="300" height="150" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></div>
<div class="uk-panel uk-panel-space"><h3 class="uk-panel-title">Special Pages</h3>
	<p> </p>
<p><a href="http://ncr-iran.org/en/news/human-rights/20932-the-1988-massacre-in-iran" target="_blank" rel="alternate noopener noreferrer">The massacre of political prisoners in Iran, 1988</a> </p></div></aside>
                                                    
                    </div>
                
                                    <section id="tm-bottom-a" class="uk-grid uk-grid-collapse tm-block-alternative uk-grid-divider" data-uk-grid-match="{target:'> div > .uk-panel'}" data-uk-grid-margin>
<div class="uk-flex-item-1 uk-width-small-1-1 uk-flex-item-1 uk-width-small-1-1 uk-flex-item-1 uk-width-small-1-1"><div class="uk-panel uk-panel-space"><h3 class="uk-panel-title">News</h3><ul class="uk-nav uk-nav-parent-icon uk-nav-side" data-uk-nav="{}">
<li><a href="/en/news/iran-resistance">Iran Resistance</a></li><li><a href="/en/news/ashraf-liberty">Ashraf / Liberty</a></li><li><a href="/en/news/iran-protests">Iran Protests</a></li><li><a href="/en/news/iran-world">Iran &amp; World</a></li><li><a href="/en/news/society">Society</a></li><li><a href="/en/news/economy">Economy</a></li><li><a href="/en/news/human-rights">Human Rights</a></li><li><a href="/en/news/women">Women</a></li><li><a href="/en/news/nuclear">Nuclear</a></li><li><a href="/en/news/terrorism-fundamentalism">Terrorism &amp; Fundamentalism</a></li></ul></div></div>

<div class="uk-flex-item-1 uk-width-small-1-1 uk-flex-item-1 uk-width-small-1-1 uk-flex-item-1 uk-width-small-1-1"><div class="uk-panel uk-panel-space"><h3 class="uk-panel-title">NCRI Statements</h3><ul class="uk-nav uk-nav-parent-icon uk-nav-side" data-uk-nav="{}">
<li><a href="/en/ncri-statements/president-elect">President-elect</a></li><li><a href="/en/ncri-statements/iran-resistance">Iran Resistance</a></li><li><a href="/en/ncri-statements/ashraf-liberty">Ashraf / Liberty</a></li><li class="uk-active"><a href="/en/ncri-statements/iran-protests">Iran Protests</a></li><li><a href="/en/ncri-statements/international">International</a></li><li><a href="/en/ncri-statements/human-rights">Human Rights</a></li><li><a href="/en/ncri-statements/women">Women</a></li><li><a href="/en/ncri-statements/nuclear">Nuclear</a></li><li><a href="/en/ncri-statements/terrorism-fundamentalism">Terrorism &amp; Fundamentalism</a></li></ul></div></div>

<div class="uk-flex-item-1 uk-width-small-1-1 uk-flex-item-1 uk-width-small-1-1 uk-flex-item-1 uk-width-small-1-1"><div class="uk-panel uk-panel-space"><h3 class="uk-panel-title">Multimedia</h3><ul class="uk-nav uk-nav-parent-icon uk-nav-side" data-uk-nav="{}">
<li><a href="/en/multimedia/gathering-rallies">Gathering &amp; Rallies</a></li><li><a href="/en/multimedia/iran-protests">Iran Protests</a></li><li><a href="/en/multimedia/president-elect">President-elect</a></li><li><a href="/en/multimedia/iran-news-in-brief">Iran News in Brief</a></li><li><a href="/en/multimedia/ashraf-liberty">Ashraf / Liberty</a></li></ul></div></div>

<div class="uk-flex-item-1 uk-width-small-1-1 uk-flex-item-1 uk-width-small-1-1 uk-flex-item-1 uk-width-small-1-1"><div class="uk-panel uk-panel-space"><h3 class="uk-panel-title">Publications</h3><ul class="uk-nav uk-nav-parent-icon uk-nav-side" data-uk-nav="{}">
<li><a href="/en/publications/iran-liberation">Publications | Iran Liberation</a></li><li><a href="/en/publications/books">Publications | Books</a></li><li><a href="/en/publications/recommended-publications">Publications | Recommended Publications</a></li></ul></div></div>

<div class="uk-flex-item-1 uk-width-small-1-1 uk-flex-item-1 uk-width-small-1-1 uk-flex-item-1 uk-width-small-1-1"><div class="uk-panel uk-panel-space"><h3 class="uk-panel-title">Contact Us</h3><ul class="uk-nav uk-nav-parent-icon uk-nav-side" data-uk-nav="{}">
<li><a href="https://twitter.com/iran_policy" target="_blank" rel="noopener noreferrer">Twitter</a></li></ul></div></div>

<div class="uk-flex-item-1 uk-width-small-1-1 uk-flex-item-1 uk-width-small-1-1 uk-flex-item-1 uk-width-small-1-1"><div class="uk-panel uk-panel-space"><h3 class="uk-panel-title">About</h3><ul class="uk-nav uk-nav-parent-icon uk-nav-side" data-uk-nav="{}">
<li><a href="/en/alternative">Our Resistance</a></li><li><a href="/en/our-structure">Our Structure</a></li><li><a href="/en/camp-ashraf-liberty">Camp Ashraf &amp; Liberty</a></li><li><a href="/en/maryam-rajavi">Maryam Rajavi</a></li><li><a href="/en/pmoi-mek">PMOI (MEK)</a></li><li><a href="/en/massoud-rajavi">Massoud Rajavi </a></li><li><a href="/en/our-authors">Our Authors</a></li><li><a href="/en/1988-massacre-of-political-prisoners-in-iran">1988 massacre of political prisoners in iran</a></li></ul></div></div>

<div class="uk-flex-item-1 uk-width-small-1-1 uk-flex-item-1 uk-width-small-1-1 uk-flex-item-1 uk-width-small-1-1"><div class="uk-panel uk-panel-space"><h3 class="uk-panel-title">Issues</h3><ul class="uk-nav uk-nav-parent-icon uk-nav-side" data-uk-nav="{}">
<li><a href="/en/gender-equality">Gender Equality</a></li><li><a href="/en/non-nuclear-iran">Non-Nuclear Iran</a></li><li><a href="/en/faith-religion">Faith &amp; Religion</a></li><li><a href="/en/human-rights-issues">Human Rights</a></li><li><a href="/en/maryam-rajavis-ten-point-plan-for-future-iran">Maryam Rajavi's Ten Point Plan for Future Iran</a></li></ul></div></div>
</section>
                
                
                            </div>

                            <footer id="tm-footer" class="tm-footer">

                                            <a class="tm-totop-scroller" data-uk-smooth-scroll href="#"></a>
                    
                    <div class="uk-panel">
	<div class="text-center">Copyright © 2020 NCRI - National Council of Resistance of Iran. All Rights Reserved.</div></div>
                </footer>
            
            <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1936777-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1936777-1');
</script>

<script>


jQuery(document).ready(function () {
jQuery("#tm-top-a .uk-search-field").focus(function () {
   jQuery(this).css("width", jQuery("#tm-top-a").width());
    jQuery("#tm-top-a > div:last-child").css("width", "100%");
});

jQuery("#tm-top-a .uk-search-field").blur(function () {
   jQuery(this).css("width", "");
   jQuery("#tm-top-a > div:last-child").css("width", "");
});

});


</script>
        </div>

                    <div id="offcanvas" class="uk-offcanvas">
                <div class="uk-offcanvas-bar uk-offcanvas-bar-flip"><ul id="mobile-menu" class="uk-nav uk-nav-offcanvas">
<li><a href="/en/">Home</a></li><li class="uk-parent"><a href="/en/news">News</a><ul class="uk-nav-sub"><li><a href="/en/news/iran-resistance">Iran Resistance</a></li><li><a href="/en/news/iran-protests">Iran Protests</a></li><li><a href="/en/news/iran-world">Iran &amp; World</a></li><li><a href="/en/news/society">Society</a></li><li><a href="/en/news/economy">Economy</a></li><li><a href="/en/news/human-rights">Human Rights</a></li><li><a href="/en/news/women">Women</a></li><li><a href="/en/news/nuclear">Nuclear</a></li><li><a href="/en/news/terrorism-fundamentalism">Terrorism &amp; Fundamentalism</a></li><li><a href="/en/news/maryam-rajavi">Maryam Rajavi</a></li><li><a href="/en/news/ashraf-liberty">Ashraf / Liberty</a></li></ul></li><li class="uk-parent uk-active"><a href="/en/ncri-statements">Statements</a><ul class="uk-nav-sub"><li><a href="/en/ncri-statements/president-elect">President-elect</a></li><li><a href="/en/ncri-statements/iran-resistance">Iran Resistance</a></li><li><a href="/en/ncri-statements/ashraf-liberty">Ashraf / Liberty</a></li><li class="uk-active"><a href="/en/ncri-statements/iran-protests">Iran Protests</a></li><li><a href="/en/ncri-statements/international">International</a></li><li><a href="/en/ncri-statements/human-rights">Human Rights</a></li><li><a href="/en/ncri-statements/women">Women</a></li><li><a href="/en/ncri-statements/nuclear">Nuclear</a></li><li><a href="/en/ncri-statements/terrorism-fundamentalism">Terrorism &amp; Fundamentalism</a></li></ul></li><li class="uk-parent"><a href="/en/publications">Publications</a><ul class="uk-nav-sub"><li><a href="/en/publications/iran-liberation">Iran Liberation</a></li><li><a href="/en/publications/books">Books</a></li><li><a href="/en/publications/recommended-publications">Recommended Publications</a></li></ul></li><li class="uk-parent"><a href="/en/multimedia">Multimedia</a><ul class="uk-nav-sub"><li><a href="/en/multimedia/president-elect">President-elect</a></li><li><a href="/en/multimedia/gathering-rallies">Gathering &amp; Rallies</a></li><li><a href="/en/multimedia/iran-protests">Iran Protests</a></li><li><a href="/en/multimedia/ashraf-liberty">Ashraf / Liberty</a></li><li><a href="/en/multimedia/iran-news-in-brief">Iran news in brief</a></li></ul></li><li><a href="/en/blog">Blog</a></li><li class="uk-parent"><a href="#">Issues</a><ul class="uk-nav-sub"><li><a href="/en/faith-religion">Faith &amp; Religion</a></li><li><a href="/en/non-nuclear-iran">Non-Nuclear Iran</a></li><li><a href="/en/human-rights-issues">Human Rights</a></li><li><a href="/en/maryam-rajavis-ten-point-plan-for-future-iran">Maryam Rajavi's Ten Point Plan for Future Iran</a></li><li><a href="/en/gender-equality">Gender Equality</a></li></ul></li><li><a href="/en/contact-us">Contact Us</a></li><li class="uk-parent"><a href="#">About</a><ul class="uk-nav-sub"><li><a href="/en/alternative">Our Resistance</a></li><li><a href="/en/our-structure">Our Structure</a></li><li><a href="/en/camp-ashraf-liberty">CAMP ASHRAF AND CAMP LIBERTY</a></li><li><a href="/en/our-authors">Our Authors</a></li><li><a href="/en/massoud-rajavi">Massoud Rajavi</a></li><li><a href="/en/maryam-rajavi">Maryam Rajavi</a></li><li><a href="/en/pmoi-mek">PMOI MEK</a></li></ul></li></ul></div>
            </div>
        
    </div>
          
    <script defer src="https://use.fontawesome.com/releases/v5.0.8/js/all.js"></script>
<!-- start ampz sidebar --><div id="ampz_sidebar" style= "" class="ampz_sidebar_left animated bounceInLeft"  data-combineafter="7" data-buttontemplate="template_eindhoven" data-buttonsize="ampz_btn_normal" data-buttonwidth="auto">  <div class="ampz_rounded ampz_container"><ul>
                            <li class="hvr-grow">
        					    <a class="template_eindhoven ampz_btn ampz_btn_normal ampz_facebook ampz_colorbg ampz_overlay" data-url="https%3A%2F%2Fwww.ncr-iran.org%2Fen%2Fncri-statements%2Firan-protests%2F27195-iran-posting-messages-and-pictures-of-resistance-s-leadership-in-tehran-other-cities-2" data-basecount="0" data-shareposition="sidebar"  data-sharetype="facebook" data-text="Iran%3A+Posting+Messages+and+Pictures+of+Resistance%26rsquo%3Bs+Leadership+in+Tehran%2C+Other+Cities"  href="#">
        					        <i class="ampz ampz-icoon ampz-icoon-facebook"></i>
                          <span class="ampz_network_label">Share</span><span class="ampz_count"></span><span class="ampz_icon_overlay"></span></a>
                        
                            <li class="hvr-grow">
        					    <a class="template_eindhoven ampz_btn ampz_btn_normal ampz_twitter ampz_colorbg ampz_overlay" data-url="https%3A%2F%2Fwww.ncr-iran.org%2Fen%2Fncri-statements%2Firan-protests%2F27195-iran-posting-messages-and-pictures-of-resistance-s-leadership-in-tehran-other-cities-2" data-basecount="0" data-shareposition="sidebar"  data-sharetype="twitter" data-text="Iran%3A+Posting+Messages+and+Pictures+of+Resistance%26rsquo%3Bs+Leadership+in+Tehran%2C+Other+Cities"  href="#">
        					        <i class="ampz ampz-icoon ampz-icoon-twitter"></i>
                          <span class="ampz_network_label">Tweet</span><span class="ampz_count"></span><span class="ampz_icon_overlay"></span></a>
                        
                            <li class="hvr-grow">
        					    <a class="template_eindhoven ampz_btn ampz_btn_normal ampz_googleplus ampz_colorbg ampz_overlay" data-url="https%3A%2F%2Fwww.ncr-iran.org%2Fen%2Fncri-statements%2Firan-protests%2F27195-iran-posting-messages-and-pictures-of-resistance-s-leadership-in-tehran-other-cities-2" data-basecount="0" data-shareposition="sidebar"  data-sharetype="googleplus" data-text="Iran%3A+Posting+Messages+and+Pictures+of+Resistance%26rsquo%3Bs+Leadership+in+Tehran%2C+Other+Cities"  href="#">
        					        <i class="ampz ampz-icoon ampz-icoon-googleplus"></i>
                          <span class="ampz_network_label">Share</span><span class="ampz_count"></span><span class="ampz_icon_overlay"></span></a>
                        
                            <li class="hvr-grow">
        					    <a class="template_eindhoven ampz_btn ampz_btn_normal ampz_email ampz_colorbg ampz_overlay" data-url="https%3A%2F%2Fwww.ncr-iran.org%2Fen%2Fncri-statements%2Firan-protests%2F27195-iran-posting-messages-and-pictures-of-resistance-s-leadership-in-tehran-other-cities-2" data-basecount="0" data-shareposition="sidebar"  data-sharetype="email" data-text="Iran%3A+Posting+Messages+and+Pictures+of+Resistance%26rsquo%3Bs+Leadership+in+Tehran%2C+Other+Cities"  href="mailto:?subject=Check out this page: Iran: Posting Messages and Pictures of Resistance&rsquo;s Leadership in Tehran, Other Cities&amp;body=https://www.ncr-iran.org/en/ncri-statements/iran-protests/27195-iran-posting-messages-and-pictures-of-resistance-s-leadership-in-tehran-other-cities-2">
        					        <i class="ampz ampz-icoon ampz-icoon-email"></i>
                          <span class="ampz_network_label">Email</span><span class="ampz_count"></span><span class="ampz_icon_overlay"></span></a>
                        
                            <li class="hvr-grow">
        					    <a class="template_eindhoven ampz_btn ampz_btn_normal ampz_print ampz_colorbg ampz_overlay" data-url="https%3A%2F%2Fwww.ncr-iran.org%2Fen%2Fncri-statements%2Firan-protests%2F27195-iran-posting-messages-and-pictures-of-resistance-s-leadership-in-tehran-other-cities-2" data-basecount="0" data-shareposition="sidebar"  data-sharetype="print" data-text="Iran%3A+Posting+Messages+and+Pictures+of+Resistance%26rsquo%3Bs+Leadership+in+Tehran%2C+Other+Cities"  href="#">
        					        <i class="ampz ampz-icoon ampz-icoon-print"></i>
                          <span class="ampz_network_label">Print</span><span class="ampz_count"></span><span class="ampz_icon_overlay"></span></a>
                        
                            <li class="hvr-grow">
        					    <a class="template_eindhoven ampz_btn ampz_btn_normal ampz_pinterest ampz_colorbg ampz_overlay" data-url="https%3A%2F%2Fwww.ncr-iran.org%2Fen%2Fncri-statements%2Firan-protests%2F27195-iran-posting-messages-and-pictures-of-resistance-s-leadership-in-tehran-other-cities-2" data-basecount="0" data-shareposition="sidebar"  data-sharetype="pinterest" data-text="Iran%3A+Posting+Messages+and+Pictures+of+Resistance%26rsquo%3Bs+Leadership+in+Tehran%2C+Other+Cities"  href="#">
        					        <i class="ampz ampz-icoon ampz-icoon-pinterest"></i>
                          <span class="ampz_network_label">Pin</span><span class="ampz_count"></span><span class="ampz_icon_overlay"></span></a>
                        
                    </ul><span class="ampz_hide_sidebar"><i class="ampz ampz-icoon ampz-icoon-left-open"></i></span>
                </div>
            </div><div class="ampz_show_sidebar"><i class="ampz ampz-icoon ampz-icoon-share"></i></div><!-- end ampz sidebar --></body>
</html>
