<!DOCTYPE HTML>
<html xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" lang="en-gb" dir="ltr"  data-config='{"twitter":1,"plusone":1,"facebook":1,"style":"blue"}'>

<head>
<!-- Google Tag Manager JS V.1.0.0 from Tools for Joomla -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-58JPWD4');</script>
<!-- End Google Tag Manager JS -->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="utf-8" />
	<base href="https://www.ncr-iran.org/en/news/iran-protests/27147-iran-protests-a-turning-point-in-iran-s-political-and-social-spectrum" />
	<meta name="author" content="Mohammad Sadat Khansari" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:url" content="https://www.ncr-iran.org/en/news/iran-protests/27147-iran-protests-a-turning-point-in-iran-s-political-and-social-spectrum" />
	<meta name="twitter:title" content="Iran Protests, a Turning Point in Iran&amp;rsquo;s Political and Social Spectrum " />
	<meta name="twitter:description" content="Any Iran protests or demonstrations are publicly published on NCRI. Learn more about current daily news items about Iranian Opposition protesters right here." />
	<meta name="twitter:image" content="https://www.ncr-iran.org/en/images/stories/2019/December/c/Iran_Protests_a_Turning_Point_in_Irans_Political_and_Social_Spectrum_.jpg" />
	<meta name="description" content="Any Iran protests or demonstrations are publicly published on NCRI. Learn more about current daily news items about Iranian Opposition protesters right here." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Iran Protests, a Turning Point in Iran’s Political and Social Spectrum </title>
	<link href="/en/templates/yoo_sun/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/en/plugins/system/jce/css/content.css?f6f0827f05e3ebd5efc78010486be34a" rel="stylesheet" />
	<link href="/en/plugins/system/ampz/ampz/css/ampz.min.css" rel="stylesheet" />
	<link href="/en/plugins/system/cookiespolicynotificationbar/assets/css/cpnb-style.min.css" rel="stylesheet" />
	<style>

        #ampz_inline_mobile { background-color: #ffffff }
        @media (min-width: 600px) {
            #ampz_inline_mobile {
                display: none!important;
            }
        }
        @media (max-width: 600px) {
            #ampz_inline_mobile {
                display: block!important;
            }
        }.mfp-content ul li a {
                border-radius: 5px;
                -moz-border-radius: 5px;
                -webkit-border-radius: 5px;

            }

/* BEGIN: Cookies Policy Notification Bar - J! system plugin (Powered by: Web357.com) */
.cpnb-outer { border-color: rgba(32, 34, 38, 1); }
.cpnb-outer.cpnb-div-position-top { border-bottom-width: 1px; }
.cpnb-outer.cpnb-div-position-bottom { border-top-width: 1px; }
.cpnb-outer.cpnb-div-position-top-left, .cpnb-outer.cpnb-div-position-top-right, .cpnb-outer.cpnb-div-position-bottom-left, .cpnb-outer.cpnb-div-position-bottom-right { border-width: 1px; }
.cpnb-message { color: #f1f1f3; }
.cpnb-message a { color: #ffffff }
.cpnb-button, .cpnb-button-ok, .cpnb-m-enableAllButton { -webkit-border-radius: 4px; -moz-border-radius: 4px; border-radius: 4px; font-size: 12px; color: #ffffff; background-color: rgba(59, 137, 199, 1); }
.cpnb-button:hover, .cpnb-button:focus, .cpnb-button-ok:hover, .cpnb-button-ok:focus, .cpnb-m-enableAllButton:hover, .cpnb-m-enableAllButton:focus { color: #ffffff; background-color: rgba(49, 118, 175, 1); }
.cpnb-button-decline, .cpnb-button-delete, .cpnb-button-decline-modal, .cpnb-m-DeclineAllButton { color: #ffffff; background-color: rgba(119, 31, 31, 1); }
.cpnb-button-decline:hover, .cpnb-button-decline:focus, .cpnb-button-delete:hover, .cpnb-button-delete:focus, .cpnb-button-decline-modal:hover, .cpnb-button-decline-modal:focus, .cpnb-m-DeclineAllButton:hover, .cpnb-m-DeclineAllButton:focus { color: #ffffff; background-color: rgba(175, 38, 20, 1); }
.cpnb-button-cancel, .cpnb-button-reload, .cpnb-button-cancel-modal { color: #ffffff; background-color: rgba(90, 90, 90, 1); }
.cpnb-button-cancel:hover, .cpnb-button-cancel:focus, .cpnb-button-reload:hover, .cpnb-button-reload:focus, .cpnb-button-cancel-modal:hover, .cpnb-button-cancel-modal:focus { color: #ffffff; background-color: rgba(54, 54, 54, 1); }
.cpnb-button-settings, .cpnb-button-settings-modal { color: #ffffff; background-color: rgba(90, 90, 90, 1); }
.cpnb-button-settings:hover, .cpnb-button-settings:focus, .cpnb-button-settings-modal:hover, .cpnb-button-settings-modal:focus { color: #ffffff; background-color: rgba(54, 54, 54, 1); }
.cpnb-button-more-default, .cpnb-button-more-modal { color: #ffffff; background-color: rgba(123, 138, 139, 1); }
.cpnb-button-more-default:hover, .cpnb-button-more-modal:hover, .cpnb-button-more-default:focus, .cpnb-button-more-modal:focus { color: #ffffff; background-color: rgba(105, 118, 119, 1); }
.cpnb-m-SaveChangesButton { color: #ffffff; background-color: rgba(133, 199, 136, 1); }
.cpnb-m-SaveChangesButton:hover, .cpnb-m-SaveChangesButton:focus { color: #ffffff; background-color: rgba(96, 153, 100, 1); }
@media only screen and (max-width: 600px) {
.cpnb-left-menu-toggle::after, .cpnb-left-menu-toggle-button {
content: "Categories";
}
}
/* END: Cookies Policy Notification Bar - J! system plugin (Powered by: Web357.com) */

	</style>
	<script src="/en/media/jui/js/jquery.min.js?f6f0827f05e3ebd5efc78010486be34a"></script>
	<script src="/en/media/jui/js/jquery-noconflict.js?f6f0827f05e3ebd5efc78010486be34a"></script>
	<script src="/en/media/jui/js/jquery-migrate.min.js?f6f0827f05e3ebd5efc78010486be34a"></script>
	<script src="/en/media/jui/js/bootstrap.min.js?f6f0827f05e3ebd5efc78010486be34a"></script>
	<script src="/en/plugins/system/ampz/ampz/js/ampz.min.js"></script>
	<script src="/en/plugins/system/cookiespolicynotificationbar/assets/js/cookies-policy-notification-bar.min.js"></script>
	<script>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</script>
	<!-- Perfect Open Graph Tags -->
	<meta property="og:title" content="Iran Protests, a Turning Point in Iran&rsquo;s Political and Social Spectrum "/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="https://www.ncr-iran.org/en/news/iran-protests/27147-iran-protests-a-turning-point-in-iran-s-political-and-social-spectrum"/>
	<meta property="og:site_name" content="Official Website of the Foreign Affairs Committee of the National Council of Resistance of Iran. NCRI is a broad coalition of democratic Iranian organizations and personalities founded in 1981 in Tehran by Massoud Rajavi."/>
	<meta property="og:description" content="Any Iran protests or demonstrations are publicly published on NCRI. Learn more about current daily news items about Iranian Opposition protesters right here."/>
	<meta property="og:image" content="https://www.ncr-iran.org/en/images/stories/2019/December/c/Iran_Protests_a_Turning_Point_in_Irans_Political_and_Social_Spectrum_.jpg"/>

<link rel="apple-touch-icon-precomposed" href="/en/templates/yoo_sun/apple_touch_icon.png">
<link rel="stylesheet" href="/en/templates/yoo_sun/styles/blue/css/bootstrap.css">
<link rel="stylesheet" href="/en/templates/yoo_sun/styles/blue/css/theme.css">
<link rel="stylesheet" href="/en/templates/yoo_sun/css/custom.css">
<script src="/en/templates/yoo_sun/warp/vendor/uikit/js/uikit.js"></script>
<script src="/en/templates/yoo_sun/warp/vendor/uikit/js/components/autocomplete.js"></script>
<script src="/en/templates/yoo_sun/warp/vendor/uikit/js/components/search.js"></script>
<script src="/en/templates/yoo_sun/warp/vendor/uikit/js/components/tooltip.js"></script>
<script src="/en/templates/yoo_sun/warp/js/social.js"></script>
<script src="/en/templates/yoo_sun/js/theme.js"></script>
<script src="/en/templates/yoo_sun/js/simpleWeather.js"></script>

<!-- BEGIN: Google Analytics -->
<script>console.log("Google analytics javascript code goes here...")</script>
<!-- END: Google Analytics -->

<!-- BEGIN: Facebook -->
<script>console.log("Facebook javascript code goes here...")</script>
<!-- END: Facebook -->
</head>

<body class="tm-sidebar-a-right tm-sidebars-1 tm-isblog  tm-body-background">
<!-- Google Tag Manager iframe V.1.0.0 from Tools for Joomla -->
<noscript><iframe src='//www.googletagmanager.com/ns.html?id=GTM-58JPWD4'
height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
<!-- End Google Tag Manager iframe -->

    <div class="tm-page">

                    <div class="uk-container uk-container-center tm-container-large">
                <div id="tm-toolbar" class="tm-toolbar uk-clearfix uk-hidden-small">

                                            <div class="uk-float-left-off"><div class="uk-panel uk-width-medium-7-10 uk-width-large-3-4 uk-float-left">
	<p><span class="hd-date">Monday 30th Dec 2019</span>&nbsp;</p></div>
<div class="uk-panel uk-width-medium-3-10 uk-width-large-1-4 uk-float-right">
	<ul class="lang-inline">
<li><a href="https://ncr-iran.org/en"><img src="/en/images/countries/en.gif" alt="English" title="English" data-uk-tooltip="" /></a></li>
<li><a href="https://ncr-iran.org/fr"><img src="/en/images/countries/fr.gif" alt="French" title="French" data-uk-tooltip="" /></a></li>
<li><a href="https://ncr-iran.org/de"><img src="/en/images/countries/de.gif" alt="Deutch" title="Deutch" data-uk-tooltip="" /></a></li>
<li><a href="https://ncr-iran.org/it"><img src="/en/images/countries/it.gif" alt="Italian" title="Italian" data-uk-tooltip="" /></a></li>
<li><a href="https://ncr-iran.org/ar"><img src="/en/images/countries/ar.gif" alt="Arab" title="Arab" data-uk-tooltip="" /></a></li>
<li><a href="https://ncr-iran.org/es"><img src="/en/images/countries/es.gif" alt="Spanish" title="Spanish" data-uk-tooltip="" /></a></li>
<li><a href="https://ncr-iran.org/al"><img src="/en/images/countries/al.gif" alt="Albanian" title="Albanian" data-uk-tooltip="" /></a></li>
</ul></div></div>
                    
                    
                </div>
            </div>
        
        <div class="tm-container uk-container uk-container-center tm-container-large">

                            <div class="tm-dropdown-overlay uk-position-relative" data-uk-dropdown-overlay="{cls:'tm-dropdown-overlay uk-position-absolute uk-width-1-1'}">
                    <nav id="tm-navbar" class="tm-navbar uk-navbar uk-clearfix">

                        <div class="uk-visible-large">
                                                            <a class="uk-navbar-brand uk-float-left" href="https://www.ncr-iran.org/en">
	<img src="/en/images/ncri-logo.jpg" alt="ncri-logo" width="249" height="83" /></a>
                            
                                                            <div class="uk-float-left"><ul class="uk-navbar-nav uk-hidden-small">
<li><a href="/en/">Home</a></li><li class="uk-parent uk-active" data-uk-dropdown="{'preventflip':'y'}" aria-haspopup="true" aria-expanded="false"><a href="/en/news">News</a><div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid uk-dropdown-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-navbar"><li><a href="/en/news/iran-resistance">Iran Resistance</a></li><li class="uk-active"><a href="/en/news/iran-protests">Iran Protests</a></li><li><a href="/en/news/iran-world">Iran &amp; World</a></li><li><a href="/en/news/society">Society</a></li><li><a href="/en/news/economy">Economy</a></li><li><a href="/en/news/human-rights">Human Rights</a></li><li><a href="/en/news/women">Women</a></li><li><a href="/en/news/nuclear">Nuclear</a></li><li><a href="/en/news/terrorism-fundamentalism">Terrorism &amp; Fundamentalism</a></li><li><a href="/en/news/maryam-rajavi">Maryam Rajavi</a></li><li><a href="/en/news/ashraf-liberty">Ashraf / Liberty</a></li></ul></div></div></div></li><li class="uk-parent" data-uk-dropdown="{'preventflip':'y'}" aria-haspopup="true" aria-expanded="false"><a href="/en/ncri-statements">Statements</a><div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid uk-dropdown-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-navbar"><li><a href="/en/ncri-statements/president-elect">President-elect</a></li><li><a href="/en/ncri-statements/iran-resistance">Iran Resistance</a></li><li><a href="/en/ncri-statements/ashraf-liberty">Ashraf / Liberty</a></li><li><a href="/en/ncri-statements/iran-protests">Iran Protests</a></li><li><a href="/en/ncri-statements/international">International</a></li><li><a href="/en/ncri-statements/human-rights">Human Rights</a></li><li><a href="/en/ncri-statements/women">Women</a></li><li><a href="/en/ncri-statements/nuclear">Nuclear</a></li><li><a href="/en/ncri-statements/terrorism-fundamentalism">Terrorism &amp; Fundamentalism</a></li></ul></div></div></div></li><li class="uk-parent" data-uk-dropdown="{'preventflip':'y'}" aria-haspopup="true" aria-expanded="false"><a href="/en/publications">Publications</a><div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid uk-dropdown-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-navbar"><li><a href="/en/publications/iran-liberation">Iran Liberation</a></li><li><a href="/en/publications/books">Books</a></li><li><a href="/en/publications/recommended-publications">Recommended Publications</a></li></ul></div></div></div></li><li class="uk-parent" data-uk-dropdown="{'preventflip':'y'}" aria-haspopup="true" aria-expanded="false"><a href="/en/multimedia">Multimedia</a><div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid uk-dropdown-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-navbar"><li><a href="/en/multimedia/president-elect">President-elect</a></li><li><a href="/en/multimedia/gathering-rallies">Gathering &amp; Rallies</a></li><li><a href="/en/multimedia/iran-protests">Iran Protests</a></li><li><a href="/en/multimedia/ashraf-liberty">Ashraf / Liberty</a></li><li><a href="/en/multimedia/iran-news-in-brief">Iran news in brief</a></li></ul></div></div></div></li><li><a href="/en/blog">Blog</a></li><li class="uk-parent" data-uk-dropdown="{'preventflip':'y'}" aria-haspopup="true" aria-expanded="false"><a href="#">Issues</a><div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid uk-dropdown-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-navbar"><li><a href="/en/faith-religion">Faith &amp; Religion</a></li><li><a href="/en/non-nuclear-iran">Non-Nuclear Iran</a></li><li><a href="/en/human-rights-issues">Human Rights</a></li><li><a href="/en/maryam-rajavis-ten-point-plan-for-future-iran">Maryam Rajavi's Ten Point Plan for Future Iran</a></li><li><a href="/en/gender-equality">Gender Equality</a></li></ul></div></div></div></li><li><a href="/en/contact-us">Contact Us</a></li><li class="uk-parent" data-uk-dropdown="{'preventflip':'y'}" aria-haspopup="true" aria-expanded="false"><a href="#">About</a><div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid uk-dropdown-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-navbar"><li><a href="/en/alternative">Our Resistance</a></li><li><a href="/en/our-structure">Our Structure</a></li><li><a href="/en/camp-ashraf-liberty">CAMP ASHRAF AND CAMP LIBERTY</a></li><li><a href="/en/our-authors">Our Authors</a></li><li><a href="/en/massoud-rajavi">Massoud Rajavi</a></li><li><a href="/en/maryam-rajavi">Maryam Rajavi</a></li><li><a href="/en/pmoi-mek">PMOI MEK</a></li></ul></div></div></div></li></ul></div>
                            
                            
                                                            <div class="uk-float-right">
	<span class="search-icon"></span>

<form id="search-106-5e0a2242243d1" class="uk-search" action="/en/search" method="get">
	<input class="uk-search-field" type="text" name="q" placeholder="search..." autocomplete="off">
  	<input type="submit" value="search..." class="btn btn-primary btn-sm">
	</form>
</div>
                                                    </div>

                                                    <a href="#offcanvas" class="uk-navbar-toggle uk-hidden-large uk-navbar-flip" data-uk-offcanvas></a>
                        
                                                    <div class="uk-width-7-10 tm-logo-small uk-navbar-content uk-hidden-large">
                                <a href="https://www.ncr-iran.org/en">
	<img src="/en/images/ncri-logo.jpg" alt="ncri-logo" width="300" height="100" /></a>
                            </div>
                        
                    </nav>
                </div>
            
            <div class="tm-container-background">
                                    <section id="tm-top-a" class="uk-grid uk-grid-collapse uk-hidden-large tm-block-divider uk-grid-divider" data-uk-grid-match="{target:'> div > .uk-panel'}" data-uk-grid-margin>
<div class="uk-width-1-1 uk-width-medium-1-2 uk-hidden-large"><div class="uk-panel uk-panel-space uk-hidden-large uk-padding-remove uk-hidden-large">
<form id="search-120-5e0a22421ad33" class="uk-search" action="/en/search" method="get">
	<input class="uk-search-field" type="text" name="q" placeholder="search..." autocomplete="off">
  	<input type="submit" value="search..." class="btn btn-primary btn-sm">
	</form>
</div></div>

<div class="uk-width-1-1 uk-width-medium-1-2 uk-hidden-large"><div class="uk-panel uk-panel-space uk-hidden-large uk-padding-remove  uk-hidden-medium uk-hidden-large">
	<ul class="lang-inline">
<li><a href="https://ncr-iran.org/en"><img src="/en/images/countries/en.gif" alt="English" title="English" data-uk-tooltip="" /></a></li>
<li><a href="https://ncr-iran.org/fr"><img src="/en/images/countries/fr.gif" alt="French" title="French" data-uk-tooltip="" /></a></li>
<li><a href="https://ncr-iran.org/de"><img src="/en/images/countries/de.gif" alt="Deutch" title="Deutch" data-uk-tooltip="" /></a></li>
<li><a href="https://ncr-iran.org/it"><img src="/en/images/countries/it.gif" alt="Italian" title="Italian" data-uk-tooltip="" /></a></li>
<li><a href="https://ncr-iran.org/ar"><img src="/en/images/countries/ar.gif" alt="Arab" title="Arab" data-uk-tooltip="" /></a></li>
<li><a href="https://ncr-iran.org/es"><img src="/en/images/countries/es.gif" alt="Spanish" title="Spanish" data-uk-tooltip="" /></a></li>
<li><a href="https://ncr-iran.org/al"><img src="/en/images/countries/al.gif" alt="Albanian" title="Albanian" data-uk-tooltip="" /></a></li>
</ul></div></div>
</section>
                
                
                
                                    <div id="tm-middle" class="tm-middle uk-grid uk-grid-collapse" data-uk-grid-match>

                                                    <div class="tm-main uk-width-medium-7-10 uk-grid-collapse">

                                
                                                                    <main id="tm-content" class="tm-content uk-panel uk-panel-space">

                                        
                                        <div id="system-message-container">
</div>
<h3>News: Iran protests</h3><!-- start ampz inline_top --><div id="ampz_inline_top" style= "" class="animated fadeIn ampz_inline_icon_only"  data-combineafter="7" data-buttontemplate="template_eindhoven" data-buttonsize="ampz_btn_normal" data-buttonwidth="orig_width">  <div class="ampz_rounded ampz_container ampz_no_count"><ul>
                            <li class="">
        					    <a class="template_eindhoven ampz_btn ampz_btn_normal ampz_facebook ampz_colorbg ampz_overlay" data-url="https%3A%2F%2Fwww.ncr-iran.org%2Fen%2Fnews%2Firan-protests%2F27147-iran-protests-a-turning-point-in-iran-s-political-and-social-spectrum" data-basecount="0" data-shareposition="inline_top"  data-sharetype="facebook" data-text="Iran+Protests%2C+a+Turning+Point+in+Iran%26rsquo%3Bs+Political+and+Social+Spectrum+"  href="#">
        					        <i class="ampz ampz-icoon ampz-icoon-facebook"></i>
                          <span class="ampz_icon_overlay"></span></a>
                        
                            <li class="">
        					    <a class="template_eindhoven ampz_btn ampz_btn_normal ampz_twitter ampz_colorbg ampz_overlay" data-url="https%3A%2F%2Fwww.ncr-iran.org%2Fen%2Fnews%2Firan-protests%2F27147-iran-protests-a-turning-point-in-iran-s-political-and-social-spectrum" data-basecount="0" data-shareposition="inline_top"  data-sharetype="twitter" data-text="Iran+Protests%2C+a+Turning+Point+in+Iran%26rsquo%3Bs+Political+and+Social+Spectrum+"  href="#">
        					        <i class="ampz ampz-icoon ampz-icoon-twitter"></i>
                          <span class="ampz_icon_overlay"></span></a>
                        
                            <li class="">
        					    <a class="template_eindhoven ampz_btn ampz_btn_normal ampz_googleplus ampz_colorbg ampz_overlay" data-url="https%3A%2F%2Fwww.ncr-iran.org%2Fen%2Fnews%2Firan-protests%2F27147-iran-protests-a-turning-point-in-iran-s-political-and-social-spectrum" data-basecount="0" data-shareposition="inline_top"  data-sharetype="googleplus" data-text="Iran+Protests%2C+a+Turning+Point+in+Iran%26rsquo%3Bs+Political+and+Social+Spectrum+"  href="#">
        					        <i class="ampz ampz-icoon ampz-icoon-googleplus"></i>
                          <span class="ampz_icon_overlay"></span></a>
                        
                            <li class="">
        					    <a class="template_eindhoven ampz_btn ampz_btn_normal ampz_email ampz_colorbg ampz_overlay" data-url="https%3A%2F%2Fwww.ncr-iran.org%2Fen%2Fnews%2Firan-protests%2F27147-iran-protests-a-turning-point-in-iran-s-political-and-social-spectrum" data-basecount="0" data-shareposition="inline_top"  data-sharetype="email" data-text="Iran+Protests%2C+a+Turning+Point+in+Iran%26rsquo%3Bs+Political+and+Social+Spectrum+"  href="mailto:?subject=Check out this page: Iran Protests, a Turning Point in Iran&rsquo;s Political and Social Spectrum &amp;body=https://www.ncr-iran.org/en/news/iran-protests/27147-iran-protests-a-turning-point-in-iran-s-political-and-social-spectrum">
        					        <i class="ampz ampz-icoon ampz-icoon-email"></i>
                          <span class="ampz_icon_overlay"></span></a>
                        
                            <li class="">
        					    <a class="template_eindhoven ampz_btn ampz_btn_normal ampz_print ampz_colorbg ampz_overlay" data-url="https%3A%2F%2Fwww.ncr-iran.org%2Fen%2Fnews%2Firan-protests%2F27147-iran-protests-a-turning-point-in-iran-s-political-and-social-spectrum" data-basecount="0" data-shareposition="inline_top"  data-sharetype="print" data-text="Iran+Protests%2C+a+Turning+Point+in+Iran%26rsquo%3Bs+Political+and+Social+Spectrum+"  href="#">
        					        <i class="ampz ampz-icoon ampz-icoon-print"></i>
                          <span class="ampz_icon_overlay"></span></a>
                        
                            <li class="">
        					    <a class="template_eindhoven ampz_btn ampz_btn_normal ampz_pinterest ampz_colorbg ampz_overlay" data-url="https%3A%2F%2Fwww.ncr-iran.org%2Fen%2Fnews%2Firan-protests%2F27147-iran-protests-a-turning-point-in-iran-s-political-and-social-spectrum" data-basecount="0" data-shareposition="inline_top"  data-sharetype="pinterest" data-text="Iran+Protests%2C+a+Turning+Point+in+Iran%26rsquo%3Bs+Political+and+Social+Spectrum+"  href="#">
        					        <i class="ampz ampz-icoon ampz-icoon-pinterest"></i>
                          <span class="ampz_icon_overlay"></span></a>
                        
                    </ul>
                </div>
            </div><!-- end ampz inline_top -->
<article class="uk-article " data-permalink="http://www.ncr-iran.org/en/news/iran-protests/27147-iran-protests-a-turning-point-in-iran-s-political-and-social-spectrum">

  	                    <h1 class="uk-article-title">
                Iran Protests, a Turning Point in Iran’s Political and Social Spectrum             </h1>
                  
  	              
    
    
                        <img src="/en/images/stories/2019/December/c/Iran_Protests_a_Turning_Point_in_Irans_Political_and_Social_Spectrum_.jpg" alt="Iran Protests, a Turning Point in Iran’s Political and Social Spectrum " title="The Iran protests in November 2019 destroyed the legitimacy of the Iranian regime domestically and internationally and showed its rapid collapse in close perspective.">
            <BR><small><strong>The Iran protests in November 2019 destroyed the legitimacy of the Iranian regime domestically and internationally and showed its rapid collapse in close perspective.</strong></small><P>
            
    
    
        
                <p class="uk-article-meta uk-margin-top-remove">

            Written by <a href="/en/component/contact/contact/8?Itemid=490">Mohammad Sadat Khansari</a> on <time datetime="2019-12-30" pubdate>30 December 2019</time>.
        </p>
            
        
        
                    
<p>The <a href="/en/iran-protests-2019" target="_blank" rel="noopener noreferrer">nationwide Iran protests</a> of November 2019 were a turning point in Iran’s political and social spectrum. Many experts believe that with the crackdown on the protests, the Iranian regime has lost its internal and international legitimacy and it is on the verge of collapse.</p>
 
<p>The protests initially started due to the tripling of gasoline prices, but rapidly became political and erupted with anti-regime slogans. In dealing with the November 2019 protests, the regime’s Supreme Leader <a href="/en/news/157-human-rights/26923-khamenei-s-mouthpiece-iran-protests-leaders-to-face-execution-by-hanging" target="_blank" rel="noopener noreferrer">Ali Khamenei</a> made two strategic blunders.</p>
<p>The first mistake was tripling the gasoline prices that led to the protests, and the second mistake was the bloody crackdown on the protesters, which resulted in the slaughter of more than 1500, injury of 4000 and the arrest of 12000 people.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Names of 14 More Martyrs of the Nationwide <a href="https://twitter.com/hashtag/IranProtests?src=hash&amp;ref_src=twsrc%5Etfw">#IranProtests</a> Released <a href="https://t.co/gCVZPKSXx2">https://t.co/gCVZPKSXx2</a><a href="https://twitter.com/hashtag/FreeAllProtesters?src=hash&amp;ref_src=twsrc%5Etfw">#FreeAllProtesters</a> <a href="https://twitter.com/hashtag/Internet4Iran?src=hash&amp;ref_src=twsrc%5Etfw">#Internet4Iran</a></p>
— NCRI-FAC (@iran_policy) <a href="https://twitter.com/iran_policy/status/1211376669564518400?ref_src=twsrc%5Etfw">December 29, 2019</a></blockquote>
<p><a href="/en/ncri-statements/iran-protests/27071-khamenei-alarmed-by-public-anger-international-outrage-and-death-toll-in-protests" target="_blank" rel="noopener noreferrer">Khamenei </a>made the same mistake as his predecessor Shah Mohammad Reza Pahlavi in slaughtering protesters on September 8, 1978. That massacre was a turning point which five months later led to the overthrow of the Shah on February 11, 1979.</p>
<p>The result of the September 8, 1978 massacre, which was aimed at controlling the situation and creating a split in the ranks of the movement, was quite to the opposite. It unified the ranks of the anti-monarchy movement; it ended any compromise under the banner of the "constitution" and paved the path for the “Down with the Shah” slogan by millions of people.</p>
<p>The November 2019 uprising, which was the most brutal public killings on the street, was a turning point in developments of the events in Iran. On the one hand, the hollow might of the Revolutionary Guards and the regime’s forces in the minds of the people faded away, and on the other hand, it changed the domestic and international equilibria for the regime. The state of affairs will never return to what it was before the uprising.</p>
<p>Now, it is the regime, and not the people, who are under constant fear, fear of another uprising. The mullahs are desperate because they are facing an organized resistance movement led by <a href="http://www.ncr-iran.org/en/pmoi-mek" target="_blank" rel="noopener noreferrer">the People’s Mojahedin Organization of Iran (PMOI, Mujahedin-e-Khalq or MEK)</a> and their Resistance Units. And this is the source of their fear.</p>
<p>During and after the uprising, the senior authorities of the regime time and again acknowledged this fear by speaking about the role of the <a href="http://www.ncr-iran.org/en/pmoi-mek" target="_blank" rel="noopener noreferrer">MEK</a>’s Resistance Units and Rebellious Cities in Tehran and across Iran.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Activities of <a href="https://twitter.com/hashtag/MEK?src=hash&amp;ref_src=twsrc%5Etfw">#MEK</a> resistance units- Khamenei, Rouhani Must Face Justice for Committing <a href="https://twitter.com/hashtag/CrimesAgainstHumanity?src=hash&amp;ref_src=twsrc%5Etfw">#CrimesAgainstHumanity</a> <a href="https://t.co/RwvMQ3xz8f">https://t.co/RwvMQ3xz8f</a><a href="https://twitter.com/hashtag/IranProtests?src=hash&amp;ref_src=twsrc%5Etfw">#IranProtests</a> <a href="https://twitter.com/hashtag/Internet4Iran?src=hash&amp;ref_src=twsrc%5Etfw">#Internet4Iran</a></p>
— NCRI-FAC (@iran_policy) <a href="https://twitter.com/iran_policy/status/1211378437379805184?ref_src=twsrc%5Etfw">December 29, 2019</a></blockquote>
<p>The phrases that the regime’s officials used to describe the impact of the November 2019 uprising reflect how fearful they are of the current situation. Phrases like “revolutionary situation,” “world war,” “Eternal Light 2 operation,” and “shaking the pillars of the system.” The Iran protests were a quick and crushing storm that even though the regime was on alert, exerted a crushing blow to the entire establishment.</p>
<p>Just within two days, nearly one thousand banks, 900 gas stations, and 80 Basij and IRGC bases were torched to ashes. The people freed some districts of various cities like Shiraz, Qods, and Mahshahr for several hours.</p>
<p>Mullah Mojtaba Zolnouri, chairman of the National Security Commission of the regime’s parliament in a frightening reaction said “on Sunday, November 17, we had 147 conflicts in Tehran and 800 conflict points throughout the country.” </p>
<p><strong>Assessment of the situation by regime experts </strong></p>
<p>The regime’s experts and analysts from various factions have presented different assessments regarding the November 2019 uprising which is a verification that this uprising is a turning point.</p>
<p>“These protests, and how they happened, have become a serious challenge for the political system … the population who forms the recent protests include the poor people, the people living in the suburbs of the big cities, weakened population of small and medium-sized cities and groups not supportive of the political system and are inclined to exert violence to bring about changes…The pattern of protest has changed. People believe that political currents cannot respond to their demands. That is why they want to bring changes by themselves,” said a piece on December 3, 2019, by a researcher at the state-run daily Ebtekar.</p>
<p>Mohammad Fazli, another regime analyst, by describing the November protests as “losing everything with hatred” analyzed the situation of social classes in a piece on December 18, 2019, in state-run daily Bahar News:</p>
<p>“The upper class is in good economic shape but is not allowed to express its wishes. The lower class has nothing at all. The middle class is observing the downfall of its class. The educated face their unemployed future. Those who are employed or have jobs are destabilized by the constant insecurity of inflation, exchange rates, and sanctions. The outcome of this status is constant stress and social exhaustion ... meaning that people’s economic conditions are constantly getting worse…We are going through three stages: from discontent to anger and hatred. Grumbling and being discontent exists in all societies, but this status does not ignite the reaction. One step further, people become angry and are ready to do something about their anger. When anger reaches hatred, then they only want to destroy. This is a dangerous transition,” said the piece. </p>
<p><strong>Iran’s Young Generation and MEK’s Resistance Units </strong></p>
<p>Recognizing the features and circumstances of the young generation and the <a href="http://www.ncr-iran.org/en/pmoi-mek" target="_blank" rel="noopener noreferrer">MEK</a>’s <a href="/en/ncri-statements/iran-protests/27144-khamenei-rouhani-must-face-justice-for-committing-crime-against-humanity" target="_blank" rel="noopener noreferrer">Resistance Units</a> is the key and the focal point of all the reviews for sociological assessments of the current situation in Iran.</p>
<p>This is a new phenomenon within the new generation, and to understand the current society, one must understand this new phenomenon. The era has changed, and this change is more evident in the face of the new generation - a generation that has given birth to <a href="http://www.ncr-iran.org/en/pmoi-mek" target="_blank" rel="noopener noreferrer">MEK</a>’s <a href="/en/ncri-statements/iran-protests/27132-iran-messages-and-pictures-of-resistance-s-leaders-in-tehran-other-cities-on-40th-day-memorial-of-martyrs" target="_blank" rel="noopener noreferrer">Resistance Units</a> and is playing its fundamental role in the events.</p>
<p>The MEK’s Resistance Units had played a key role in leading the Iran protests. This was evident in the remarks of the regime’s senior officials. They all repeated one line about the protests, and the line was that the protests were dangerous because they were organized and the MEK was organizing it.</p>
<p>The potential in Iranian society was recognized by the <a href="http://www.ncr-iran.org/en/pmoi-mek" target="_blank" rel="noopener noreferrer">MEK </a>leadership many years ago, and that is why they adopted the strategy of “1000 Ashrafs and 1000 Resistance Units,” and for the past two years, they were busy organizing and training the Resistance Units.</p>
<p><iframe src="https://www.youtube.com/embed/SRj9JET3mEo" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe> </p>
<p><strong>Replications of the uprising within the establishment </strong></p>
<p>Although the decision to triple the gasoline prices was unanimous inside the factions of the regime and it was supported by the Supreme Leader, but the most senior officials quickly started to distance themselves from this decision and refused to accept any responsibility and blamed each other for the crisis which resulted in an internal feuding.</p>
<p>Ebrahim Raisi, head of the regime’s Judiciary, said, “I did not agree with this decision.” The regime’s president Hassan Rouhani said he was “not aware of price hike.”</p>
<p>Defection and passivity have increased in different parts of the regime.</p>
<p>On November 27, 2019, the representative of the Supreme Leader in Mashhad, Ahmad Alamolhoda, questioned the loyalty of the closest forces to the regime as he called it "those who loved Khamenei with no doubt." Defections in the <a href="/en/news/terrorism-fundamentalism/26779-iran-s-regime-is-the-world-s-foremost-threat-to-peace-and-security" target="_blank" rel="noopener noreferrer">IRGC</a> and Basij and empty bases are a long story. Even the senior officials of the establishment are announcing that they are leaving their posts. The speaker of the regime’s Parliament, Ali Larijani, has said that he will not run for the legislative elections next month.</p>
<p>Heshmatollah Falahatpisheh, former chair of the regime’s Foreign Affairs and National Security Committee, and Mohammad Reza Aref, head of the so-called reformists in the parliament, and some others have said that they are not willing to run in the upcoming legislative elections.</p>
<p>The current situation of the clerical regime is comparable to the final days of the deposed Shah. Following the massacre of the November protesters, <a href="https://youtu.be/SRj9JET3mEo" target="_blank" rel="noopener noreferrer">Khamenei </a>adopted a ludicrous maneuver called “Islamic compassion” and dispatched <a href="/en/news/iran-protests/27031-iran-s-regime-tries-to-cover-up-its-brutality-in-suppressing-the-iran-protests" target="_blank" rel="noopener noreferrer">Ali Shamkhani</a>, the Secretary of the Supreme National Security Council, to mollify the families of the martyrs.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en"><a href="https://twitter.com/hashtag/Iran?src=hash&amp;ref_src=twsrc%5Etfw">#Iran</a>’s Regime Tries to Cover-up Its Brutality in Suppressing the <a href="https://twitter.com/hashtag/IranProtests?src=hash&amp;ref_src=twsrc%5Etfw">#IranProtests</a> <a href="https://t.co/v7WF6KSNRK">https://t.co/v7WF6KSNRK</a><a href="https://twitter.com/hashtag/StopIranBloodshed?src=hash&amp;ref_src=twsrc%5Etfw">#StopIranBloodshed</a> <a href="https://twitter.com/hashtag/FreeAllProtesters?src=hash&amp;ref_src=twsrc%5Etfw">#FreeAllProtesters</a></p>
— NCRI-FAC (@iran_policy) <a href="https://twitter.com/iran_policy/status/1202992209752137729?ref_src=twsrc%5Etfw">December 6, 2019</a></blockquote>
<p>This was an absurd approach. On the one hand, he called the protesters “thugs” and ordered their massacre, and on the other hand, by calling them “martyrs” or by providing some financial assistance to their families, he was trying to find a way out of this crisis for his regime.</p>
<p>A measure that is very dangerous for the dictator, it only shows how weak he and his regime are, and it reflects that they are on the verge of collapse.</p>
<p>It also reminds the people of Iran of the final days of the Shah when the Shah dismissed Amir-Abbas Hoveyda, who was his Prime Minister for 13 years, and imprisoned Nematollah Nassiri, his director of the secret police “SAVAK.”</p>
<p>The <a href="/en/iran-protests-2019" target="_blank" rel="noopener noreferrer">November 2019 uprising</a> has changed everything in Iran and turned a new page; neither the regime is the previous regime, nor are the people the previously people.</p>
<div id="gtx-trans" style="position: absolute; left: 445px; top: 66px;"> </div>        
        
        
                <p><a href="/en/news/iran-protests/27147-iran-protests-a-turning-point-in-iran-s-political-and-social-spectrum?tmpl=component&amp;print=1&amp;layout=default" title="Print article < Iran Protests, a Turning Point in Iran’s Political and Social Spectrum  >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">			<span class="icon-print" aria-hidden="true"></span>
		Print	</a><a href="/en/component/mailto/?tmpl=component&amp;template=yoo_sun&amp;link=739877597919d82a31a195acd5340877cb98473f" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=550,menubar=yes,resizable=yes'); return false;" rel="nofollow">			<span class="icon-envelope" aria-hidden="true"></span>
		Email	</a></p>
        
    
        <ul class="uk-pagination">
        
                <li class="uk-pagination-next">
            <a href="/en/news/iran-protests/27146-day-46-of-iran-protests-torturing-the-detainees-to-extract-forced-confessions" title="Next">
                Next                <i class="uk-icon-arrow-right"></i>
            </a>
        </li>
            </ul>
    
    
</article>
<!-- start ampz inline_bottom --><div id="ampz_inline_bottom" style= "" class="animated fadeIn ampz_inline_icon_only"  data-combineafter="7" data-buttontemplate="template_eindhoven" data-buttonsize="ampz_btn_normal" data-buttonwidth="orig_width">  <div class="ampz_rounded ampz_container ampz_no_count"><ul>
                            <li class="">
        					    <a class="template_eindhoven ampz_btn ampz_btn_normal ampz_facebook ampz_colorbg ampz_overlay" data-url="https%3A%2F%2Fwww.ncr-iran.org%2Fen%2Fnews%2Firan-protests%2F27147-iran-protests-a-turning-point-in-iran-s-political-and-social-spectrum" data-basecount="0" data-shareposition="inline_bottom"  data-sharetype="facebook" data-text="Iran+Protests%2C+a+Turning+Point+in+Iran%26rsquo%3Bs+Political+and+Social+Spectrum+"  href="#">
        					        <i class="ampz ampz-icoon ampz-icoon-facebook"></i>
                          <span class="ampz_icon_overlay"></span></a>
                        
                            <li class="">
        					    <a class="template_eindhoven ampz_btn ampz_btn_normal ampz_twitter ampz_colorbg ampz_overlay" data-url="https%3A%2F%2Fwww.ncr-iran.org%2Fen%2Fnews%2Firan-protests%2F27147-iran-protests-a-turning-point-in-iran-s-political-and-social-spectrum" data-basecount="0" data-shareposition="inline_bottom"  data-sharetype="twitter" data-text="Iran+Protests%2C+a+Turning+Point+in+Iran%26rsquo%3Bs+Political+and+Social+Spectrum+"  href="#">
        					        <i class="ampz ampz-icoon ampz-icoon-twitter"></i>
                          <span class="ampz_icon_overlay"></span></a>
                        
                            <li class="">
        					    <a class="template_eindhoven ampz_btn ampz_btn_normal ampz_googleplus ampz_colorbg ampz_overlay" data-url="https%3A%2F%2Fwww.ncr-iran.org%2Fen%2Fnews%2Firan-protests%2F27147-iran-protests-a-turning-point-in-iran-s-political-and-social-spectrum" data-basecount="0" data-shareposition="inline_bottom"  data-sharetype="googleplus" data-text="Iran+Protests%2C+a+Turning+Point+in+Iran%26rsquo%3Bs+Political+and+Social+Spectrum+"  href="#">
        					        <i class="ampz ampz-icoon ampz-icoon-googleplus"></i>
                          <span class="ampz_icon_overlay"></span></a>
                        
                            <li class="">
        					    <a class="template_eindhoven ampz_btn ampz_btn_normal ampz_email ampz_colorbg ampz_overlay" data-url="https%3A%2F%2Fwww.ncr-iran.org%2Fen%2Fnews%2Firan-protests%2F27147-iran-protests-a-turning-point-in-iran-s-political-and-social-spectrum" data-basecount="0" data-shareposition="inline_bottom"  data-sharetype="email" data-text="Iran+Protests%2C+a+Turning+Point+in+Iran%26rsquo%3Bs+Political+and+Social+Spectrum+"  href="mailto:?subject=Check out this page: Iran Protests, a Turning Point in Iran&rsquo;s Political and Social Spectrum &amp;body=https://www.ncr-iran.org/en/news/iran-protests/27147-iran-protests-a-turning-point-in-iran-s-political-and-social-spectrum">
        					        <i class="ampz ampz-icoon ampz-icoon-email"></i>
                          <span class="ampz_icon_overlay"></span></a>
                        
                            <li class="">
        					    <a class="template_eindhoven ampz_btn ampz_btn_normal ampz_print ampz_colorbg ampz_overlay" data-url="https%3A%2F%2Fwww.ncr-iran.org%2Fen%2Fnews%2Firan-protests%2F27147-iran-protests-a-turning-point-in-iran-s-political-and-social-spectrum" data-basecount="0" data-shareposition="inline_bottom"  data-sharetype="print" data-text="Iran+Protests%2C+a+Turning+Point+in+Iran%26rsquo%3Bs+Political+and+Social+Spectrum+"  href="#">
        					        <i class="ampz ampz-icoon ampz-icoon-print"></i>
                          <span class="ampz_icon_overlay"></span></a>
                        
                            <li class="">
        					    <a class="template_eindhoven ampz_btn ampz_btn_normal ampz_pinterest ampz_colorbg ampz_overlay" data-url="https%3A%2F%2Fwww.ncr-iran.org%2Fen%2Fnews%2Firan-protests%2F27147-iran-protests-a-turning-point-in-iran-s-political-and-social-spectrum" data-basecount="0" data-shareposition="inline_bottom"  data-sharetype="pinterest" data-text="Iran+Protests%2C+a+Turning+Point+in+Iran%26rsquo%3Bs+Political+and+Social+Spectrum+"  href="#">
        					        <i class="ampz ampz-icoon ampz-icoon-pinterest"></i>
                          <span class="ampz_icon_overlay"></span></a>
                        
                    </ul>
                </div>
            </div><!-- end ampz inline_bottom -->
                                    </main>
                                
                                
                            </div>
                        
                                                                                                                                        <aside class="tm-sidebar-a uk-width-medium-3-10 tm-block-muted tm-sidebar-divider"><div class="uk-panel uk-panel-space social-icons">
	<div id="fontAwesome"><a href="http://www.facebook.com/IranNCR" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square"></i> </a> <a href="https://www.twitter.com/iran_policy" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter-square"></i> </a> <a href="http://www.linkedin.com/profile/view?id=258020017&amp;trk=nav_responsive_tab_profile_pic" target="_blank" rel="noopener noreferrer"> <i class="fab fa-linkedin"></i> </a> <a href="/en/?format=feed&amp;type=rss" target="_blank" rel="noopener noreferrer"> <i class="fas fa-rss-square"></i> </a> <a href="http://www.pinterest.com/ncri" target="_blank" rel="noopener noreferrer"> <i class="fab fa-pinterest-square"></i> </a> <a href="https://www.youtube.com/channel/UC8d0tMK0OCO3psFAZciY5aQ" target="_blank" rel="noopener noreferrer"> <i class="fab fa-youtube"></i> </a> <a href="https://vimeo.com/ncri" target="_blank" rel="noopener noreferrer"> <i class="fab fa-vimeo"></i> </a></div></div>
<div class="uk-panel uk-panel-space">
	<p>      <a href="https://www.maryam-rajavi.com/en/" target="_blank" rel="noopener noreferrer"><img src="/en/images/stories/2018/February/c/2018-02-14_10-40-24.gif" width="35" /></a>     <a href="https://twitter.com/Maryam_Rajavi" target="_blank" rel="noopener noreferrer"><img src="/en/images/stories/2018/February/c/5.jpg" width="35" /></a>     <a href="https://www.youtube.com/user/maryamrajavi" target="_blank" rel="noopener noreferrer"><img src="/en/images/stories/2018/February/c/1.jpg" width="35" /></a>     <a href="https://www.facebook.com/MaryamRajavi.Iran/?ref=hl" target="_blank" rel="noopener noreferrer"><img src="/en/images/stories/2018/February/c/3.jpg" width="35" /></a>     <a href="https://www.flickr.com/photos/maryam_rajavi/sets/" target="_blank" rel="noopener noreferrer"><img src="/en/images/stories/2018/February/c/4.jpg" width="35" /></a>     <a href="https://www.maryam-rajavi.com/en/" target="_blank" rel="noopener noreferrer"><img src="/en/images/stories/2018/February/c/2018-02-14_11-11-59.jpg" width="85" /></a></p>
<div class="video-responsive"><iframe width="300" height="150" src="https://www.youtube.com/embed/videoseries?list=PL62xjCAU5CRkcQszFneKILQxk7YOakxme" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></div>
<div class="uk-panel uk-panel-space"><h3 class="uk-panel-title">Iran news in brief</h3>
	<div class="video-responsive"><iframe src="https://www.youtube.com/embed/videoseries?list=PL-I2iQQcsqbtEqkiZenNKDY2TRNIIW5Z7" width="300" height="150" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></div>
<div class="uk-panel uk-panel-space"><h3 class="uk-panel-title">Free Iran rally in MEK base Ashraf 3 in Albania</h3>
	<div class="video-responsive"><iframe width="560" height="315" src="https://www.youtube.com/embed/gc1g-hHMHT0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="allowfullscreen"></iframe></div></div>
<div class="uk-panel uk-panel-space"><h3 class="uk-panel-title">Free Iran 2019</h3>
	<div class="video-responsive"><iframe width="560" height="315" src="https://www.youtube.com/embed/videoseries?list=PL-I2iQQcsqbsyRQHutgg4tJTRb2gQpEmE" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="allowfullscreen"></iframe></div></div>
<div class="uk-panel uk-panel-space"><h3 class="uk-panel-title">Iran Protests</h3>
	<div class="video-responsive"><iframe width="560" height="315" src="https://www.youtube.com/embed/videoseries?list=PL-I2iQQcsqbtrEcaEuiN6l3GOV_u86JQf" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="allowfullscreen"></iframe></div></div>
<div class="uk-panel uk-panel-space">
	<div class="news-feed"><a class="twitter-timeline" href="https://twitter.com/iran_policy" data-widget-id="289451360552878081">Tweets by @iran_policy</a></div></div>
<div class="uk-panel uk-panel-space"><h3 class="uk-panel-title">Free Iran 2018 Gathering - 30 June 2018 - Villepinte, Paris</h3>
	<div class="video-responsive"><iframe src="https://www.youtube.com/embed/KTIcb7Jr364?rel=0" width="300" height="150" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></div>
<div class="uk-panel uk-panel-space"><h3 class="uk-panel-title">10 point plan for a free Iran by Maryam Rajavi, President-elect of the Iranian Resistance </h3>
	<div class="video-responsive"><iframe src="https://www.youtube.com/embed/GiZpqC0lM-4" width="300" height="150" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></div>
<div class="uk-panel uk-panel-space"><h3 class="uk-panel-title">Special Pages</h3>
	<p> </p>
<p><a href="http://ncr-iran.org/en/news/human-rights/20932-the-1988-massacre-in-iran" target="_blank" rel="alternate noopener noreferrer">The massacre of political prisoners in Iran, 1988</a> </p></div></aside>
                                                    
                    </div>
                
                                    <section id="tm-bottom-a" class="uk-grid uk-grid-collapse tm-block-alternative uk-grid-divider" data-uk-grid-match="{target:'> div > .uk-panel'}" data-uk-grid-margin>
<div class="uk-flex-item-1 uk-width-small-1-1 uk-flex-item-1 uk-width-small-1-1 uk-flex-item-1 uk-width-small-1-1"><div class="uk-panel uk-panel-space"><h3 class="uk-panel-title">News</h3><ul class="uk-nav uk-nav-parent-icon uk-nav-side" data-uk-nav="{}">
<li><a href="/en/news/iran-resistance">Iran Resistance</a></li><li><a href="/en/news/ashraf-liberty">Ashraf / Liberty</a></li><li class="uk-active"><a href="/en/news/iran-protests">Iran Protests</a></li><li><a href="/en/news/iran-world">Iran &amp; World</a></li><li><a href="/en/news/society">Society</a></li><li><a href="/en/news/economy">Economy</a></li><li><a href="/en/news/human-rights">Human Rights</a></li><li><a href="/en/news/women">Women</a></li><li><a href="/en/news/nuclear">Nuclear</a></li><li><a href="/en/news/terrorism-fundamentalism">Terrorism &amp; Fundamentalism</a></li></ul></div></div>

<div class="uk-flex-item-1 uk-width-small-1-1 uk-flex-item-1 uk-width-small-1-1 uk-flex-item-1 uk-width-small-1-1"><div class="uk-panel uk-panel-space"><h3 class="uk-panel-title">NCRI Statements</h3><ul class="uk-nav uk-nav-parent-icon uk-nav-side" data-uk-nav="{}">
<li><a href="/en/ncri-statements/president-elect">President-elect</a></li><li><a href="/en/ncri-statements/iran-resistance">Iran Resistance</a></li><li><a href="/en/ncri-statements/ashraf-liberty">Ashraf / Liberty</a></li><li><a href="/en/ncri-statements/iran-protests">Iran Protests</a></li><li><a href="/en/ncri-statements/international">International</a></li><li><a href="/en/ncri-statements/human-rights">Human Rights</a></li><li><a href="/en/ncri-statements/women">Women</a></li><li><a href="/en/ncri-statements/nuclear">Nuclear</a></li><li><a href="/en/ncri-statements/terrorism-fundamentalism">Terrorism &amp; Fundamentalism</a></li></ul></div></div>

<div class="uk-flex-item-1 uk-width-small-1-1 uk-flex-item-1 uk-width-small-1-1 uk-flex-item-1 uk-width-small-1-1"><div class="uk-panel uk-panel-space"><h3 class="uk-panel-title">Multimedia</h3><ul class="uk-nav uk-nav-parent-icon uk-nav-side" data-uk-nav="{}">
<li><a href="/en/multimedia/gathering-rallies">Gathering &amp; Rallies</a></li><li><a href="/en/multimedia/iran-protests">Iran Protests</a></li><li><a href="/en/multimedia/president-elect">President-elect</a></li><li><a href="/en/multimedia/iran-news-in-brief">Iran News in Brief</a></li><li><a href="/en/multimedia/ashraf-liberty">Ashraf / Liberty</a></li></ul></div></div>

<div class="uk-flex-item-1 uk-width-small-1-1 uk-flex-item-1 uk-width-small-1-1 uk-flex-item-1 uk-width-small-1-1"><div class="uk-panel uk-panel-space"><h3 class="uk-panel-title">Publications</h3><ul class="uk-nav uk-nav-parent-icon uk-nav-side" data-uk-nav="{}">
<li><a href="/en/publications/iran-liberation">Publications | Iran Liberation</a></li><li><a href="/en/publications/books">Publications | Books</a></li><li><a href="/en/publications/recommended-publications">Publications | Recommended Publications</a></li></ul></div></div>

<div class="uk-flex-item-1 uk-width-small-1-1 uk-flex-item-1 uk-width-small-1-1 uk-flex-item-1 uk-width-small-1-1"><div class="uk-panel uk-panel-space"><h3 class="uk-panel-title">Contact Us</h3><ul class="uk-nav uk-nav-parent-icon uk-nav-side" data-uk-nav="{}">
<li><a href="https://twitter.com/iran_policy" target="_blank" rel="noopener noreferrer">Twitter</a></li></ul></div></div>

<div class="uk-flex-item-1 uk-width-small-1-1 uk-flex-item-1 uk-width-small-1-1 uk-flex-item-1 uk-width-small-1-1"><div class="uk-panel uk-panel-space"><h3 class="uk-panel-title">About</h3><ul class="uk-nav uk-nav-parent-icon uk-nav-side" data-uk-nav="{}">
<li><a href="/en/alternative">Our Resistance</a></li><li><a href="/en/our-structure">Our Structure</a></li><li><a href="/en/camp-ashraf-liberty">Camp Ashraf &amp; Liberty</a></li><li><a href="/en/maryam-rajavi">Maryam Rajavi</a></li><li><a href="/en/pmoi-mek">PMOI (MEK)</a></li><li><a href="/en/massoud-rajavi">Massoud Rajavi </a></li><li><a href="/en/our-authors">Our Authors</a></li><li><a href="/en/1988-massacre-of-political-prisoners-in-iran">1988 massacre of political prisoners in iran</a></li></ul></div></div>

<div class="uk-flex-item-1 uk-width-small-1-1 uk-flex-item-1 uk-width-small-1-1 uk-flex-item-1 uk-width-small-1-1"><div class="uk-panel uk-panel-space"><h3 class="uk-panel-title">Issues</h3><ul class="uk-nav uk-nav-parent-icon uk-nav-side" data-uk-nav="{}">
<li><a href="/en/gender-equality">Gender Equality</a></li><li><a href="/en/non-nuclear-iran">Non-Nuclear Iran</a></li><li><a href="/en/faith-religion">Faith &amp; Religion</a></li><li><a href="/en/human-rights-issues">Human Rights</a></li><li><a href="/en/maryam-rajavis-ten-point-plan-for-future-iran">Maryam Rajavi's Ten Point Plan for Future Iran</a></li></ul></div></div>
</section>
                
                
                            </div>

                            <footer id="tm-footer" class="tm-footer">

                                            <a class="tm-totop-scroller" data-uk-smooth-scroll href="#"></a>
                    
                    <div class="uk-panel">
	<div class="text-center">Copyright © 2019 NCRI - National Council of Resistance of Iran. All Rights Reserved.</div></div>
                </footer>
            
            <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1936777-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1936777-1');
</script>

<script>


jQuery(document).ready(function () {
jQuery("#tm-top-a .uk-search-field").focus(function () {
   jQuery(this).css("width", jQuery("#tm-top-a").width());
    jQuery("#tm-top-a > div:last-child").css("width", "100%");
});

jQuery("#tm-top-a .uk-search-field").blur(function () {
   jQuery(this).css("width", "");
   jQuery("#tm-top-a > div:last-child").css("width", "");
});

});


</script>
        </div>

                    <div id="offcanvas" class="uk-offcanvas">
                <div class="uk-offcanvas-bar uk-offcanvas-bar-flip"><ul id="mobile-menu" class="uk-nav uk-nav-offcanvas">
<li><a href="/en/">Home</a></li><li class="uk-parent uk-active"><a href="/en/news">News</a><ul class="uk-nav-sub"><li><a href="/en/news/iran-resistance">Iran Resistance</a></li><li class="uk-active"><a href="/en/news/iran-protests">Iran Protests</a></li><li><a href="/en/news/iran-world">Iran &amp; World</a></li><li><a href="/en/news/society">Society</a></li><li><a href="/en/news/economy">Economy</a></li><li><a href="/en/news/human-rights">Human Rights</a></li><li><a href="/en/news/women">Women</a></li><li><a href="/en/news/nuclear">Nuclear</a></li><li><a href="/en/news/terrorism-fundamentalism">Terrorism &amp; Fundamentalism</a></li><li><a href="/en/news/maryam-rajavi">Maryam Rajavi</a></li><li><a href="/en/news/ashraf-liberty">Ashraf / Liberty</a></li></ul></li><li class="uk-parent"><a href="/en/ncri-statements">Statements</a><ul class="uk-nav-sub"><li><a href="/en/ncri-statements/president-elect">President-elect</a></li><li><a href="/en/ncri-statements/iran-resistance">Iran Resistance</a></li><li><a href="/en/ncri-statements/ashraf-liberty">Ashraf / Liberty</a></li><li><a href="/en/ncri-statements/iran-protests">Iran Protests</a></li><li><a href="/en/ncri-statements/international">International</a></li><li><a href="/en/ncri-statements/human-rights">Human Rights</a></li><li><a href="/en/ncri-statements/women">Women</a></li><li><a href="/en/ncri-statements/nuclear">Nuclear</a></li><li><a href="/en/ncri-statements/terrorism-fundamentalism">Terrorism &amp; Fundamentalism</a></li></ul></li><li class="uk-parent"><a href="/en/publications">Publications</a><ul class="uk-nav-sub"><li><a href="/en/publications/iran-liberation">Iran Liberation</a></li><li><a href="/en/publications/books">Books</a></li><li><a href="/en/publications/recommended-publications">Recommended Publications</a></li></ul></li><li class="uk-parent"><a href="/en/multimedia">Multimedia</a><ul class="uk-nav-sub"><li><a href="/en/multimedia/president-elect">President-elect</a></li><li><a href="/en/multimedia/gathering-rallies">Gathering &amp; Rallies</a></li><li><a href="/en/multimedia/iran-protests">Iran Protests</a></li><li><a href="/en/multimedia/ashraf-liberty">Ashraf / Liberty</a></li><li><a href="/en/multimedia/iran-news-in-brief">Iran news in brief</a></li></ul></li><li><a href="/en/blog">Blog</a></li><li class="uk-parent"><a href="#">Issues</a><ul class="uk-nav-sub"><li><a href="/en/faith-religion">Faith &amp; Religion</a></li><li><a href="/en/non-nuclear-iran">Non-Nuclear Iran</a></li><li><a href="/en/human-rights-issues">Human Rights</a></li><li><a href="/en/maryam-rajavis-ten-point-plan-for-future-iran">Maryam Rajavi's Ten Point Plan for Future Iran</a></li><li><a href="/en/gender-equality">Gender Equality</a></li></ul></li><li><a href="/en/contact-us">Contact Us</a></li><li class="uk-parent"><a href="#">About</a><ul class="uk-nav-sub"><li><a href="/en/alternative">Our Resistance</a></li><li><a href="/en/our-structure">Our Structure</a></li><li><a href="/en/camp-ashraf-liberty">CAMP ASHRAF AND CAMP LIBERTY</a></li><li><a href="/en/our-authors">Our Authors</a></li><li><a href="/en/massoud-rajavi">Massoud Rajavi</a></li><li><a href="/en/maryam-rajavi">Maryam Rajavi</a></li><li><a href="/en/pmoi-mek">PMOI MEK</a></li></ul></li></ul></div>
            </div>
        
    </div>
          
    <script defer src="https://use.fontawesome.com/releases/v5.0.8/js/all.js"></script>
<!-- start ampz sidebar --><div id="ampz_sidebar" style= "" class="ampz_sidebar_left animated bounceInLeft"  data-combineafter="7" data-buttontemplate="template_eindhoven" data-buttonsize="ampz_btn_normal" data-buttonwidth="auto">  <div class="ampz_rounded ampz_container"><ul>
                            <li class="hvr-grow">
        					    <a class="template_eindhoven ampz_btn ampz_btn_normal ampz_facebook ampz_colorbg ampz_overlay" data-url="https%3A%2F%2Fwww.ncr-iran.org%2Fen%2Fnews%2Firan-protests%2F27147-iran-protests-a-turning-point-in-iran-s-political-and-social-spectrum" data-basecount="0" data-shareposition="sidebar"  data-sharetype="facebook" data-text="Iran+Protests%2C+a+Turning+Point+in+Iran%26rsquo%3Bs+Political+and+Social+Spectrum+"  href="#">
        					        <i class="ampz ampz-icoon ampz-icoon-facebook"></i>
                          <span class="ampz_network_label">Share</span><span class="ampz_count"></span><span class="ampz_icon_overlay"></span></a>
                        
                            <li class="hvr-grow">
        					    <a class="template_eindhoven ampz_btn ampz_btn_normal ampz_twitter ampz_colorbg ampz_overlay" data-url="https%3A%2F%2Fwww.ncr-iran.org%2Fen%2Fnews%2Firan-protests%2F27147-iran-protests-a-turning-point-in-iran-s-political-and-social-spectrum" data-basecount="0" data-shareposition="sidebar"  data-sharetype="twitter" data-text="Iran+Protests%2C+a+Turning+Point+in+Iran%26rsquo%3Bs+Political+and+Social+Spectrum+"  href="#">
        					        <i class="ampz ampz-icoon ampz-icoon-twitter"></i>
                          <span class="ampz_network_label">Tweet</span><span class="ampz_count"></span><span class="ampz_icon_overlay"></span></a>
                        
                            <li class="hvr-grow">
        					    <a class="template_eindhoven ampz_btn ampz_btn_normal ampz_googleplus ampz_colorbg ampz_overlay" data-url="https%3A%2F%2Fwww.ncr-iran.org%2Fen%2Fnews%2Firan-protests%2F27147-iran-protests-a-turning-point-in-iran-s-political-and-social-spectrum" data-basecount="0" data-shareposition="sidebar"  data-sharetype="googleplus" data-text="Iran+Protests%2C+a+Turning+Point+in+Iran%26rsquo%3Bs+Political+and+Social+Spectrum+"  href="#">
        					        <i class="ampz ampz-icoon ampz-icoon-googleplus"></i>
                          <span class="ampz_network_label">Share</span><span class="ampz_count"></span><span class="ampz_icon_overlay"></span></a>
                        
                            <li class="hvr-grow">
        					    <a class="template_eindhoven ampz_btn ampz_btn_normal ampz_email ampz_colorbg ampz_overlay" data-url="https%3A%2F%2Fwww.ncr-iran.org%2Fen%2Fnews%2Firan-protests%2F27147-iran-protests-a-turning-point-in-iran-s-political-and-social-spectrum" data-basecount="0" data-shareposition="sidebar"  data-sharetype="email" data-text="Iran+Protests%2C+a+Turning+Point+in+Iran%26rsquo%3Bs+Political+and+Social+Spectrum+"  href="mailto:?subject=Check out this page: Iran Protests, a Turning Point in Iran&rsquo;s Political and Social Spectrum &amp;body=https://www.ncr-iran.org/en/news/iran-protests/27147-iran-protests-a-turning-point-in-iran-s-political-and-social-spectrum">
        					        <i class="ampz ampz-icoon ampz-icoon-email"></i>
                          <span class="ampz_network_label">Email</span><span class="ampz_count"></span><span class="ampz_icon_overlay"></span></a>
                        
                            <li class="hvr-grow">
        					    <a class="template_eindhoven ampz_btn ampz_btn_normal ampz_print ampz_colorbg ampz_overlay" data-url="https%3A%2F%2Fwww.ncr-iran.org%2Fen%2Fnews%2Firan-protests%2F27147-iran-protests-a-turning-point-in-iran-s-political-and-social-spectrum" data-basecount="0" data-shareposition="sidebar"  data-sharetype="print" data-text="Iran+Protests%2C+a+Turning+Point+in+Iran%26rsquo%3Bs+Political+and+Social+Spectrum+"  href="#">
        					        <i class="ampz ampz-icoon ampz-icoon-print"></i>
                          <span class="ampz_network_label">Print</span><span class="ampz_count"></span><span class="ampz_icon_overlay"></span></a>
                        
                            <li class="hvr-grow">
        					    <a class="template_eindhoven ampz_btn ampz_btn_normal ampz_pinterest ampz_colorbg ampz_overlay" data-url="https%3A%2F%2Fwww.ncr-iran.org%2Fen%2Fnews%2Firan-protests%2F27147-iran-protests-a-turning-point-in-iran-s-political-and-social-spectrum" data-basecount="0" data-shareposition="sidebar"  data-sharetype="pinterest" data-text="Iran+Protests%2C+a+Turning+Point+in+Iran%26rsquo%3Bs+Political+and+Social+Spectrum+"  href="#">
        					        <i class="ampz ampz-icoon ampz-icoon-pinterest"></i>
                          <span class="ampz_network_label">Pin</span><span class="ampz_count"></span><span class="ampz_icon_overlay"></span></a>
                        
                    </ul><span class="ampz_hide_sidebar"><i class="ampz ampz-icoon ampz-icoon-left-open"></i></span>
                </div>
            </div><div class="ampz_show_sidebar"><i class="ampz ampz-icoon ampz-icoon-share"></i></div><!-- end ampz sidebar --></body>
</html>
